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1. Uvod 
 

Cilj ovog tečaja je naučiti temeljne radnje snalaženja unutar operacijskog sustava, te 
upoznati glavne dijelove programskog paketa Office. Office služi za uredsko poslovanje, a 
temelji se na četiri glavna programa: WORD za upis i obradbu teksta, EXCEL kao složeni 
tablični kalkulator, POWERPOINT za prezentacije i ACCESS kao kompjutorska baza. U ovom 
tečaju obradit će se prve tri cjeline, jer se za upotrebu ACCESS-a pretpostavlja znanje 
programiranja. Prije upoznavanja ovih korisnih programa potrebno je razumjeti put do njihovog 
pokretanja, kao i ustroj digitalne informacije u vanjskoj memoriji. Naime, cilj svih programa je 
načiniti koristan uradak koji će se moći spremiti, prikazati i ispisati, te eventualno prenijeti na 
drugi stroj, preko prijenosne memorije ili putem mreže. 

 
 

 
 Klikom na gumb Start na radnoj površini operacijskog sustava XP pojavljuje se izborna 
ponuda s imenom korisnika u zaglavlju. S lijeve strane prikazane su ikonice onih programa koji 
su se nedavno koristili, a s desne strane važna skupina ponuda s prefiksom My (My 
Documents, My Pictures, My Music, My Computer, i sl.) ispod koje su ikonice za sistemsko 
postavljanje (Control Panel, Printers and Faxes, Help, Search i Run). U podnožju ponude 
nalaze se dva gumba: jedan za odjavu korisnika (Log off), a drugi za isključenje računala (Turn 
Off Computer).  
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 Dovođenjem kazala miša na oznaku 'All Programs' otvara se padajuća ponuda svih 
instaliranih programa u našem računalu. Oni programi koji imaju dodatnu padajuću ponudu 
imaju s desne strane imena mali trokutić-strjelicu udesno. Dovođenjem kazala miša na ime 
programa s takvom strjelicom, otvara se njegova dodatna ponuda iz koje se lijevim klikom na 
željeno ime pokreće program pod tim imenom. 
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 Klikom na My Documents u glavnoj ponudi otvara se folder My Documents (ime se vidi 
uz oznaku 'Address:' na zaglavlju ispod alatne vrpce). Ikonice žutih pretinaca (neke imaju i 
dodatne znakove da bi se što zornije razlikovale od ostalih) označuju foldere (ili direktorije) koji 
se nalaze u trenutačno odabranom folderu. Tako se na slici u 'My Document' folderu nalaze 
'Adobe', 'My eBooks', 'My Music' (primijetite simbol note), 'My Pictures' (primijetite simbol sličice 
u žutom pretincu) i drugi. Osim nabrojenih (pod)foldera tu su i datoteke sa svojim ikonicama (u 
slučaju na slici sve su WORD dokumenti). 
 

 
 S lijeve strane prozora navedene su neke funkcije koje se mogu obaviti nad datotekama 
i folderima (File and Folder Tasks), a ispod njih navigacijske ikonice za posjet radnoj površini 
(Desktop-u), dokumentima za razmjenu (Shared Documents), računalu sa njegovim diskovima i 
vanjskim medijima (My Computer) ili šetnja po mreži do drugih računala (My Network Places). 
 Načiniti novi folder u trenutačnom, nije nikakav 
problem: treba samo kliknuti na ponudu 'Make a new 
folder' (Načini novi folder) i ikonica pretinca pojavit će se 
s desne strane prozora s pretpostavljenim imenom 'New 
folder'.  Tipkanjem novog imena i pritiskom na tipku ENTER dobiva se folder sa željenim 
imenom. U njega se ulazi dvostrukim klikom, a izlazi klikom na strjelicu prema gore (Up) na 
alatnoj vrpci prozora. 
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2.  Rad s folderima i datotekama  
 
 Klikom u desnom dijelu prozora na neki folder ili datoteku, u lijevom se dijelu prozora 
pojavljuje niz ponuda: Rename this folder - za promjenu imena folder-a, Move this folder - za 
prebacivanje foldera na neko drugo mjesto, Copy this folder - za kopiranje foldera na drugo 
mjesto (uz sačuvani folder na izvorištu), Publish this folder to the WEB - za objavu foldera na 
Internetu, Share this folder - za razmjenu datoteka u folderu, E-mail this folder's files - za 
slanje datoteka e-mailom, Delete this folder - brisanje folder-a (sa svim podfolderima i 
datotekama u njemu). Treba uočiti i male ikonice s lijeve strane svake opisane naredbe koje 
zorno dočaravaju akciju koja će se izvršiti. Klikom na naredbu započinje njeno izvođenje.  
 

 Na primjer, jednostrukim klikom na folder My Pictures označujemo (selektiramo) taj 
folder. Ako nakon toga kliknemo na Copy this folder naredbu, pokrenut će se postupak 
kopiranja - otvorit će se novi dijaloški okvir: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 U njemu su nabrojena mjesta gdje možemo izabrati odredište naše kopije: folder My 
Documents, računalo (My Computer) s vanjskim jedinicama (floppy disketom A:), čvrstim 
diskom (C:), CD-ROMom (D:) te općem i korisničkim direktorijima za razmjenu.  
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 Treba primijetiti male kvadratiće s ucrtanim plus znakićem uz pojedini folder ili napravu. 
Klikom na taj simbol otvaraju se podfolderi koji se tu nalaze, a simbol mijenja oblik iz '+' u '-'. 
Klikom na '-' događa se inverzna operacija, folderi se sažimaju i znak se opet mijenja u '+'. 
Izborom direktorija i klikom na OK događa se kopiranje, premještanje istovrsnog sadržaja na još 
jedno mjesto. Ako odaberemo disketu A: onda će se folder sa svojom informacijom spremiti na 
nju. Dakako, treba voditi računa o veličini foldera i njegove informacije i kapacitetu diskete (1.2 
MB).  
 Na sličan način, odabirom (selektiranjem ili označavanjem) foldera te klikom na 'Delete 
this folder' briše se folder s medija. Sadržaj foldera odlazi u posebno spremište (Recycle Bin) - 
kantu za smeće. Nju je moguće isprazniti ili prije toga povratiti neki sadržaj koji je nenamjerno 
izbrisan. Klikom na naredbu uz pritisnutu tipku SHIFT sadržaj se bespovratno briše (ne odlazi u 
kantu).  
 Ako se folder nalazi na CD-ROM-u, onda ćemo kod brisanja dobiti poruku da se folder 
(ili datoteka) ne mogu izbrisati. Radi se o 'read-only' (samočitajućem) mediju. Na njega nije 
moguće ni spremiti sadržaj, osim preko posebnog uređaja - CD-RW (popularno: pržilice).  
 

 
 
 
 

2.1.  Od mog računala (My Computer) do mog dokumenta 
 
 Klikom na  ikonicu My 
Computer pojavljuje se logički 
pregled računala: s njegovom 
disketom, čvrstim diskom 
(diskovima), CD-ima i drugim 
napravama vanjske memorije. 
Na svakom od tih naprava, tj. 
njihovih logičkih spremišta koja 
su nama u obliku ikonica vidljiva, 
nalazi se informacija koja se 
može dohvatiti. U obrnutom 
smjeru, informacija iz radne 
memorije u obliku datoteke 
može se na njih spremiti (ako za 
to postoje uvjeti).  
 Otvaranje nekog spremišta postiže se dvostrukim klikom na ikonicu. Dvostrukim klikom 
na folder otvara se taj folder i pokazuje njegov sadržaj - novi eventualni podfolderi i datoteke. 
Dvostrukim klikom na datoteku pokreće se program u kojem je napisana (ako se radi o 
podacima) i ona se učitava u njega. Tako ćemo dvostrukim klikom na WORD datoteku otvoriti 
njezin sadržaj u programu WORD. Ako se ne radi o datoteci s podacima, nego se radi o 
programu, onda će dvostruki klik aktivirati taj program.  
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 Na lijevoj strani prozora nalaze se naredbe sa simbolima za brzu navigaciju i dolazak u 
folder My Documents, foldere za razmjenu ili mjesta na mreži. Isto tako moguće je otvoriti 
Upravljačku ploču (Control Panel) za podešavanje sistemskih parametara ili pokrenuti neke 
zadaće u System Tasks, kao što je dobivanje informacije o sustavu, dodavanje ili brisanje 
instaliranih programa ili mijenjanje postavki.  
 Klikom na neku napravu, npr. disk C: u desnoj strani prozora, dobije se informacija o njoj 
u lijevoj strani (na dnu, pod Details). Ona nam govori o kapacitetu naprave, slobodnom 
prostoru, načinu formatiranja uređaja i sl. 
 

 
 
Dvostruki klik na napravu, npr. C:, dobiva se pregled sadržaja pohranjenog na njoj, u obliku 
foldera i datoteka. Ako je prikaz podešen na Thumbnails (male sličice), onda se u desnom dijelu 
prozora mogu vidjeti npr. ovakve ikonice kao na slici. Mijenjanje prikaza postiže se u vrpci 
izbornika izborom neke druge ponude u prikazu (Views) - Tiles, List, Icons, Details koje nam 
daju više ili manje informacije o folderima i datotekama prikazanima s većim ili manjim 
ikonicama.  
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 Tako će na primjer izbor Details, osim imena napisati i veličinu (Size), tip datoteke, 
odnosno programa s kojim je datoteka načinjena (Type), te datum nastanka ili zadnje promjene 
(Date Modified). 
 

 
 
Lijevo od imena datoteke nalazi se simbol koji nam zorno predočuje tip i podsjeća na program s 
kojim će se dotična datoteka otvoriti.  
 
 Klikom na ikonicu Folders u vrpci izbornika prozora dobije se s lijeve strane prozora 
stablo (tree) informacije našeg računala. Ponovnim klikom na istu ikonu vraćaju se opisane 
skupine s naredbama. 
 Informacijsko stablo predočuje ukupnu informaciju prikazanu folderima i podfolderima 
bilo koje razine. Folder se otvara, razlaže, klikom miša na kvadratić sa znakom '+', a zatvara na 
'-' (ako je folder otvoren). Klikom na bilo koji (pod)folder prikazuje se njegova informacija u 
desnoj strani prozora. Tako je navigacija po disku ili vanjskoj memoriji, brza, jednostavna i 
pregledna. 
 Korisniku se preporučuje eksperimentiranje s desnim gumbom miša, jer se desnim 
klikom na neki folder otvara padajući izbornik s glavnim naredbama za rad s njim - kopiranje, 
promjena imena, brisanje.  
 Isto tako, makar za početnika prilično nepouzdan (ako nije dobro svladao upravljanje 
mišem) je tzv. 'drag & drop' postupak - uz pritisnutu lijevu tipku miša neki se folder odvuče na 
željeno mjesto i tipka otpusti. To ogovara 'copy' naredbi koja je postignuta na najbrži način. 
Dobro je primijetiti kako se iste operacije mogu postići na različite načine.  
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2.2.  Pretraživanje (search) 
 
 S obzirom da se na disku ili vanjskoj memoriji može 
spremiti enormna količina informacije, jedno od najvećih 
problema u radu s računalima je brzo dohvaćanje te 
informacije i traženje, ako korisnik zaboravi gdje se ona 
nalazi. Kategorizacija informacije po hijerarhijskoj strukturi 
foldera još uvijek nije dovoljna za kvalitetan pregled. 
Informacije najčešće ima - previše. 
 Zato je u padajućoj vrpci u zaglavlju prozora (My 
computer, My documents i sl.) stavljena ikona za traženje 
(Search), koja nakon aktiviranja postavlja pred korisnika niz 
putanja: tražimo li multimediju - slike, glazbu ili video 
(Pictures, music or video), dokumente (documents - word 
processing, spredsheets, etc.), računala ili ljude 
(computers and people) ili tražimo po svim datotekama i 
folderima (all files and folders).  
 Osim zabavnog pomoćnika koji maše repom, tu je i 
mogućnost traženja preko Interneta i promjena postavki. 
 Ako tražimo dokumente, onda moramo razlikovati 
traženje preko imena nekog dokumenta ili traženje preko 
pojma (digitalne informacije) koja je u dokumentu spremljena. 
Ako se radi o WORD dokumentu, onda moramo znati da se 
datoteke iz tog programa spremaju u datoteke s proširenjem 
'.doc'. Pa ako želimo tražiti WORD dokument u datoteka s bilo 
kojim imenom, u kojima se nalazi riječ 'Osijek', onda će naš 

zahtjev za traženje biti izražen ovako: 
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 U polju 'Look in:' izabire se mjesto gdje se traži, a dodatne informacije o vremenu 
zadnje promjene ('When was it modified'), kolike je veličine ('What size is it?') i dodatne 
mogućnosti ('More advanced options') mogu se zadati ispod osnovnih. Sužavanjem 
informacije traženja ubrzava se traženje, koje u općem slučaju može biti vrlo dugotrajno.  
 U gornjem primjeru izbor mjesta na 'Desktop'-u nije baš mudar, bolji bi svakako bio u My 
Documents folderu. No, gornja slika nam pokazuje iste ikonice Desktop-a u prozoru za 
pregled. Dakle, Desktop (radna površina) nije ništa drugo nego folder s posebnim svojstvom - 
njegova informacija (folderi, datoteke i programi) samo su kazala na stvarnu informaciju. Klikom 
na ikonicu na folderu pokreće se program, otvara datoteka ili se ulazi u prikazani folder. 
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3.  WORD 
 

3.1. Uvod  
 

WORD je program za upis i promjenu teksta te njegovo povezivanje s drugom digitalnom 
informacijom: slikom, zvukom, filmom. Zato u WORD-u osim pojma znaka imamo i pojam 
objekta. Znak ima svoje atribute (ASCII kod, veličinu, izgled, ...), a objekt nosi značajke formata 
programa koji ga je stvorio, pa razlikujemo objekte jednadžbi, grafikona, zvučne zapisa, 
slikovne prikaze, animirane slike i sl. Dok se promjena znaka i njegovih atributa događa i 
ostvaruje u WORD-u, promjena objekata može se ostvariti samo u pripadnom programu. 
Objekti se u WORD-u redovito umeću ili brišu. 

Znakovi se u WORD-ovom dokumentu pojavljuju tipkanjem preko tipkovnice ili 
otvaranjem dokumenta nastalog na drugi način, na primjer, prepoznavanjem skeniranog 
dokumenta. Na početku rada dokument je prazan i predstavljen praznim 'listom papira'. Unos 
znaka događa se na mjestu kursora, treptajuće oznake u dokumentu. Na praznom papiru kursor 
se nalazi na prvoj  poziciji, u lijevom gornjem kutu. Atributi se znakovima dodaju naknadno ili 
uključenjem prije tipkanja. Naknadno dodavanje povezano je s označivanjem (ili selektiranjem) 
znakova, te primjenom odgovarajuće akcije. Osim tipkovnicom, korisnik se u tom radu često 
služi mišem. Miš ima svoje kazalo koje se pomiče po zaslonu i mijenja svoj oblik ovisno o akciji 
koja je pokrenuta. Klikom miša na neko mjesto u dokumentu, pozicionira se kursor na to mjesto. 
Pomak kursora može se ostvariti i preko posebnih tipki sa strjelicama ili kombinacijom nekih 
drugih. 

Tekst se unosi bez vizualnog formatiranja (pozicioniranja), znak za znakom, a skok u 
novi redak događa se automatski. Nasilni skok u novi redak postiže se tipkom ENTER (ili 
RETurn), kad završava prethodni i počinje novi odlomak ili paragraf. WORD ima posebne 
naredbe za obradu odlomka, njegovo pozicioniranje s obzirom na margine, razmak između 
redaka, uvlake i sl. Atributi znakova i formati odlomaka mogu se prenositi zahvaljujući stilovima, 
informaciji koja se sprema i ponovno primjenjuje. To omogućuje stvaranje konzistentnog i 
profesionalnog izgleda dokumenta. 

Oblikovanje informacije unesene znakovima ili objektima unutar jednog ili više odlomaka 
proširuje se upotrebom listi i tablica. Liste mogu biti numerirane ili s grafičkim oznakama, a 
služe kod nabrajanja stvari ili pojmova. Tablice služe za preglednu pohranu informacije u obliku 
različitih obrazaca, formulara. Liste i tablice imaju svoja brojna svojstva ili značajke koje se na 
lak način mogu mijenjati, dotjerivati. 

Konačno, dokument sastavljen od znakova i objekata u odlomcima s dodatkom lista, 
tablica i najrazličitijih objekata ima svoje globalno oblikovanje: postavljanje stranica (njihovih 
margina, zaglavlja, fusnota,...), provjera pravopisa i gramatike napisanog teksta, ispis sadržaja, 
kazalo pojmova, popis slika i tablica i sl. 

Dokument se u obliku datoteke sprema u vanjsku memoriju i prenosi u digitalnom obliku 
ili ispisuje na štampaču. 
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3.2.  Radna površina (Screen Layout) i pomagala 
 
 Na radnoj površini WORD-a pojavljuju se klasični elementi Windows prozora, dakako 
funkcionalno namijenjeni radu s tekstom i objektima. Tako razlikujemo na vrhu prozora vrpcu 
izbornika i različite alatne vrpce s gumbima i redak stanja na dnu prozora. Alatne vrpce mogu 
biti na vrhu, na dnu, a mogu se pomicati i po radnoj površini, ovisno o potrebi. Dokument se 
može promatrati na različite načine: u normalnom načinu bez prikazanih margina ili prikazu za 
ispis s njima uključenim, te strukturi dokumenta.   
 
 

 

3.2.1.  Tipkovnica (keyboard) 
 
 Znakovi se u dokument unose pritiskom tipki (tipkanjem) na tipkovnici. Znak se 
pojavljuje na mjestu kursora. Postoje dva načina pojavljivanja znakova: razmicanjem znakova i 
pisanjem  preko njih. Tipkom Insert mijenja se ovo stanje. Kod razmicanja se znakovi iza 
kursora pomiču udesno, novi znak se umeće, a kod 'pisanja preko' novi znak prekriva stari. 
Ručno pozicioniranje tipkanjem praznina između teksta na zaslonu (radnom papiru) se ne 
preporučuje, jer se sva formatiranja postižu WORD-ovim naredbama, kad je svaka nova 
promjena formatiranja brža i lakša. 
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3.2.2.  Miš (mouse) 
 
 Miš ima svoje kazalo koje pomakom miša putuje po zaslonu računala. Klikom na lijevu 
tipku miša postavlja se kursor na željenu poziciju na kojoj se tog časa nalazi kazalo miša. Ta 
pozicija može biti samo unutar već unesenog teksta, a ne izvan njega. Klikom miša na gumbe u 
alatnim trakama ili klikom na izborne ponude u padajućim izbornicima, izvode se pripadne 
akcije (naredbe). Padajući izbornik može se dobiti i klikom na desnu tipku miša. Izborne ponude 
takvog izbornika sastoje se od najčešće korištenih naredbi koje se mogu primijeniti za izabrano 
područje dokumenta.  
 
 
 

3.2.3.  Izborne ponude, izbornici (menus) 
 
 Izbornici prikazuju naredbe koje su nedavno korištene. Vidjeti sve ponude u izborniku 
moguće je klikom na dvostruke strjelice koje se nalaze na dnu skraćenog izbornika. Ako želimo 
uvijek imati sve ponude pred očima onda u Options pretincu pod View->Toolbars->Customize 
treba poništiti Menus show recently used commands first. 
 

Mnoge naredbe mogu se (osim kombinacijom tipki) postići i 
dohvaćanjem preko izbornika koji se otvara desnim klikom miša. 
Važno je uočiti da naredbe koje se pojavljuju u tako padajućem 
izborniku ovise o okolišu u kojem je akcija izvršena. Na primjer, 
ako smo kliknuli desnom tipkom miša u nekoj listi (nabrojenim 
elementima) dobit ćemo padajući izbornik (slika 2.) s mogućnošću 
upravljanja uvlakama (decrease/ increase indent), što se ne bi 
dogodilo da smo akciju desnog klika načinili na površini bez liste. 
 Ponude u izborniku mogu se dohvatiti i preko tipkovnice, 
pritiskom na ALT tipku u kombinaciji sa znakom koji je u imenu 
ponude podcrtan. Tako će za prikazani izbornik ALT+D umanjiti 
razmak linije u kojoj se kursor nalazi, dok će ALT+P otvoriti 
dijaloški okvir za uređivanje odlomka (paragrafa). 
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3.2.4.  Alatne vrpce (Toolbars) 
 
Alatne vrpce služe da bismo klikom na njihove simbole (gumbe) obavili neku naredbu brže nego 
tražeći je u izborniku. Redovito se na zaslonu nakon pozivanja WORD-a nalaze dvije alatne 
vrpce (Standard i Formatting) koje imaju gumbe koji se najčešće koriste. No, korisnik može 
dozvati preko View->Toolbars mnoge druge alatne vrpce, klikom na njihovo ime. One vrpce 
koje se nalaze na zaslonu već su označene (oznakom potvrde s lijeve strane imena). Štoviše, 
moguće je postojeće vrpce mijenjati dodavanjem novih gumba u Commands pretincu preko 
View->Toolbars->Customize. Odabrani gumb treba dovući (uz pritisnutu lijevu tipku miša) do 
željene alatne vrpce na zaslonu i onda otpustiti (drag & drop). Uočit ćemo da se novi gumb 
pojavio među drugim gumbima na vrpci. 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
Od osnovnih operacija na početku izdvajamo: 
 

• Tvorba novog dokumenta: File->New, CTRL+N ili   
• Otvaranje postojećeg dokumenta: File->Open, CTRL+O ili   
• Spremanje trenutačno otvorenog ili novog dokumenta: File->Save, CTRL+S ili   
• Zatvaranje postojećeg dokumenta: File->Close ili   
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3.3.  Tekst 
 

3.3.1.  Tipkanje i umetanje teksta 
 

Tipkanjem se tekst, znak za znakom, pojavljuje na mjestu treptajućeg znaka (kursora). 
Kursor se automatski pomiče tipkanjem. No, može se pomaknuti na željeno mjesto klikom lijeve 
tipke miša na tom mjestu ili navigacijom preko tipki sa strjelicama. Veći pomaci postižu se 
posebnim tipkama, kao što je pokazano tablicom: 

 
 

Pomak kursora Pritisak tipke 
Na početak reda (linije teksta) HOME 
Na kraj reda (linije) END 
Na vrh dokumenta CTRL+HOME 
Na konac dokumenta CTRL+END 

 
 

3.3.2.  Označavanje, selektiranje teksta 
 

Da bi se promijenili atributi teksta, tekst mora biti označen. Označiti tekst moguće je na 
dva načina: povlačenjem kursora (miša) preko teksta uz pritisnutu lijevu tipku miša ili držeći 
pritisnutu SHIFT tipku, a pomicanje kursora ostvariti tipkama sa strjelicama. Dio teksta moguće 
je označiti i na druge načine: 
 

Označavanje Tehnika 
Cijele riječi Dvostruki klik unutar riječi 
Cijelog odlomka Trostruki klik unutar odlomka 
Cijeli dokument Izborom Edit->Select All ili pritiskom CTRL+A 

 
 Poništavanje označavanja postiže se klikom miša izvan označenog područja ili pritiskom 
tipke sa strjelicom bez pritisnute SHIFT tipke. 
 
 
 

3.3.3.  Brisanje teksta 
 

Brisanje teksta postiže se tipkama BACKSPACE i DELETE koje se nalaze na tipkovnici. 
Backspace tipka obično ima na sebi  oznaku '<-', a Delete samo 'Del'. Backspace briše tekst 
lijevo od kursora, a Delete desno od njega. U prvom slučaju kursor se pomiče na lijevo, a u 
drugom stoji na mjestu, a tekst dolazi (i nestaje) s desna ulijevo. Brisanje većeg dijela teksta 
postiže se njegovim označavanjem, a potom pritiskom na tipku Delete. Važno je napomenuti da 
se pritiskom na bilo koju drugu tipku označeni tekst briše, a simbol te tipke dolazi na njegovo 
mjesto. 
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3.3.4.  Formatiranje (oblikovanje) teksta 
 

Najlakši način promjene atributa teksta je preko alatne vrpce za formatiranje. Ako vrpca 
nije uključena na radnom stolu, to možemo učiniti izborom View->Toolbars, pa Formatting, što 
će dati vrpcu sličnu ovoj na slici 4.  

 
Izbornik stila (Style Menu) – stilovi uključuju više atributa nekog odlomka ili teksta. Promjena 
stila označenog odlomka ili teksta, ostvaruje se izborom stila u ovoj padajućoj listi, klikom na 
željeno ime u popisu imena. 
Vrsta fonta (Font Face) – izgled znaka određen je njegovim fontom. Razlikujemo više vrsta 
fontova, kao što su Arial, Time New Roman, Courier, Comic Sans MS, Bookman Old Style i 
drugi. 
Veličina fonta (Font Size) – veličinom fonta određuje se broj točkica (pixela) koje će pojedini 
znak u tom fontu imati na zaslonu. U padajućoj listi pretpostavljene su neke vrijednosti (obično 
od 8 do 72), koje se mogu izabrati ili se klikom i označivanjem broja preko njega upiše nova 
vrijednost. Tako se mogu postići puno veće veličine znakova od predloženih. Uobičajene 
vrijednosti za dokumente su između 10 i 12. Veličina prikazanog znaka na zaslonu ne mora 
odgovarati veličini izabranog fonta. Naime, postoji mogućnost zumiranja Prikaz->Zumiraj kojom 
korisnik vidi znakove bez obzira u kojoj veličini su zapisani. Ta veličina je zanimljiva tek kod 
njihovog ispisa na štampaču. 
Vrsta fonta (Font Style) – s pomoću ovih gumba moguće je označeni tekst podebljati (bold), 
ukositi (italicize) i podcrtati (underline). Treba napomenuti da uključenjem nekog od tih simbola 
čini da tekst koji se potom tipka nosi pripadni atribut. Moguće je uključiti bilo koju od 8 
kombinacija tih triju simbola.  
Poravnavanje (Alignment) – tekst može biti poravnat ulijevo, centriran, poravnat udesno ili 
poravnat s obje strane.  
Liste s nabrajanjem ili simbolima (Numbered and Bulleted Lists) – poredani elementi liste s 
brojevima ili simbolima ispred imena. 
Povećanje/Smanjenje uvlaka (Increase/Decrease Indent) – promjena uvlaka odlomka s 
obzirom na margine zadane stranice.  
Vanjski okvir (Outside Border) – dodati okvir oko označenog teksta.  
Pojačana boja (Highlight Color) – promjena boje pozadine označenog teksta. Zadnja 
korištena boja pojavljuje se uz simbol aktivacije. Drugu boju moguće je izabrati iz liste koja se 
otvara klikom na mali trokutić uz simbol.  
Boja teksta (Text Color) – promjena boje teksta. Zadnja korištena boja pojavljuje se uz simbol 
aktivacije. Drugu boju moguće je izabrati iz liste koja se otvara klikom na mali trokutić uz simbol.  
 
 Potpuno formatiranje fonta postiže se putem dijaloškog okvira Format->Font. 
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3.3.5.  Kopiraj oblikovanje (Format Painter)  
 

To je vrlo korisni simbol kojim se kopira neko oblikovanje (stil i atributi). Prvo se kursor 
postavi u tekst čije atribute i stil želimo prenijeti na drugo mjesto. Potom se klikne na simbol, a 
onda označi tekst kojem se želi prenijeti kopirano oblikovanje. Primijetite da je kursor promijenio 
izgled i uz svoj standardni oblik nosi i simbol formatera. Čim otpustimo lijevu tipku miša kojim 
smo označivali tekst, automatski se novi stil i atributi primjene na novi tekst.  Želimo li ovo 
svojstvo zadržati i za nova oblikovanja, trebamo umjesto jednom kliknuti dvaput na simbol 
formatera. Sve buduće označivanje teksta nosit će sa sobom simbol formatera i obavljati 
željeno oblikovanje. Povratak u standardni način rada postiže se pritiskom na tipku ESC.  
 
 

3.3.6.  Poništi (Undo)   
 

Poništavanje zadnje akcije postiže se klikom na Undo gumb ili izborom Edit->Undo. 
Poništavanje Undo operacije postiže se pak klikom na Redo gumb ili izborom Edit->Redo.  
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3.3.7. Operacije sa označenim tekstom 
 

3.3.7.1.Prebacivanje /rezanje/ (Moving /Cutting/) teksta   
 

Potrebno je označiti tekst koji se prebacuje, a potom odabrati Edit->Cut. Druge se 
mogućnosti kliknuti na Cut gumb ili jednostavno pritisnuti kombinaciju tipki CTRL+X. Označeni 
tekst će se izbrisati i bit će prebačen u nevidljivi međuspremnik (clipboard). Potrebno je još tekst 
iz međuspremnika prebaciti na odredište, što se postiže klikom na željeno mjesto i operacijom 
Paste (CTRL+V). 

Prebaciti brže manju količinu teksta na kraću udaljenost moguće je tzv. 'drag&drop' 
metodom. Tu se označeni tekst vuče uz pritisnutu tipku miša, a kad je došao na odredište tipka 
se otpusti. 
 

3.3.7.2.  Kopiranje teksta  
 

Potrebno je označiti tekst koji se prebacuje, a potom odabrati Edit-> Copy. Druge se 
mogućnosti kliknuti na Copy gumb ili jednostavno pritisnuti kombinaciju tipki CTRL+ C. 
Označeni tekst bit će prebačen u nevidljivi međuspremnik (clipboard), odakle ga možemo po 
želji prebacivati na druga mjesta. 
 
 

3.3.7.3.  Lijepljenje (Paste) teksta  
 

Zalijepiti neki tekst postiže se dovođenjem kursora na željeno mjesto (najlakše klikom na 
lijevu tipku miša), a potom Edit-> Paste operacijom ili klikom na Paste gumb, odnosno 
pritiskom kombinacije CTRL+V. Tog časa će se tekst (ili druga spremljena informacija) iz 
međuspremnika pojaviti na odabranom mjestu. 
 
 

3.3.7.4.  Međuspremnik (Clipboard) 
 

Najviše 12 elemenata koja se režu ili kopiraju mogu bit smještena u Word-ovom 
međuspremniku. Oni se mogu vidjeti View->Toolbars->Clipboard ponude, te klikom na bilo 
koji od njih dobiti (kopirati) na mjesto kursora. 
 

 
 
Ako se želi dobiti odjednom sve spremljeno, klikne se na Paste All , a ako se želi sva 
informacija u međuspremniku izbrisati, onda se klikne na Clear Clipboard koji je označen 
malim X znakom na ploči, što zorno pokazuje očekivanu operaciju. 
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3.4.   Odlomak (paragraph) 
 
 Odlomak ili paragraph je važan pojam WORD-ove zamisli i realizacije dobro uređenog 
dokumenta. Odlomak završava, te počinje novi,  tipkom ENTER. Nad odlomkom mogu se 
provesti mnoge operacije, a njegovi atributi spremiti i primijeniti na nove odlomke u tom ili 
drugom dokumentu. 
 
 

3.4.1.  Atributi odlomka  
 

Formatiranje (uređivanje) odlomka obavlja se u dijaloškom okviru Paragraph klikom na 
Format->Paragraph iz padajućeg izbornika.  
 

 
Tu se postavljaju svi atributi: poravnavanje s obzirom na lijevi i desni rub, udaljenost od 

rubova (margina), uvlaka prve linije, praznine ispred i iza odlomka, razmak između linija, 
tabulatori i td. 
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3.4.2.  Početno slovo odlomka (Drop Caps) 
 

Početno slovo odlomka obično je veće od ostalih i 
proteže se nekoliko linija uz odlomak. Preko Format->Drop 
Cap moguće je namjestiti veličinu, poziciju i način 
pojavljivanja takvog slova.  
 
 
 
 
 
 
 
 

3.4.3.  Stupci teksta (Columns)  
 

Klikom na gumb Columns moguće je označeni tekst staviti u više stupaca, čiji se broj 
vizualno određuje povlačenjem miša udesno.  

Više mogućnosti za određivanje atributa stupaca moguće 
je postići preko Format->Columns iz izbornih ponuda dijaloškog 
okvira.   
 
 
 
 
 
 

Tu se osim broja stupaca određuje i njihov međusobni 
razmak i crta između njih.  
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3.4.4.  Stilovi (oblikovanja) 
 

Upotreba stilova u WORD-u ima za cilj brzo 
formatiranje dokumenta s konzistentnim i 
profesionalnim izgledom. Razlikujemo stilove 
odlomaka i znakova. Svi se oni mogu spremiti i 
primijeniti na mnoge dokumente.   
 
 
 
 
 
 
 
 
 

3.4.4.1.  Primjena stila (oblikovanja) 
 

Treba postaviti kursor u odlomak na koji se stil želi primijeniti. Nakon toga se klikne 
Style padajući izbornik, odabere stil i klikne na njega. Isti stil može se primijeniti više odlomaka 
s pomoću Format Painter gumba .  Onemogućavanje (prestanak) djelovanja ovog gumba 
postiže se pritiskom na tipku ESC.   
 
 

3.4.4.2.  Primjena stila s pomoću Style dijaloškog okvira 
 

U Style dijaloškom okviru nalazi se puno više različitih stilova koje možemo izabrati i 
primijeniti na željeni odlomak.  
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Iz padajućeg izbornika List treba izabrati All styles kako bi se vidjeli svi raspoloživi 
stilovi (sva moguća oblikovanja). Pregled svakog od njih moguće je vidjeti u malom prozoru s 
desne strane (Preview), nakon što se stil jednostrukim klikom izabere u listi Styles. Ispred (ili 
iza) imena stilova odlomaka prikazan je simbol odlomka ( ), a  ispred (ili iza) znakovnih stilova 
simbol . Primjena nekog izabranog stila na željeni odlomak postiže se klikom na gumb Apply.  
 
 

3.4.4.3.  Tvorba novog stila  
 

Načiniti novi stil iz već oblikovanog odlomka postiže se ovako: 
• Klikne se u odlomak čiji stil želimo sačuvati. 
• Klikne se u Style okvir u formatirajućoj vrpci tako da se pojavi označeno (invertirano) 

ime dosadašnjeg stila. Tipkanjem novog imena stila nestat će dosadašnje, a pojavit će 
se novo.  

• Treba još pritisnuti ENTER tipku da bi se ime sa stilom sačuvalo. 
 
Na sličan, još očevidniji način, tvorba ili promjena postojećeg stila ostvaruje se preko dijaloškog 
okvira. 
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3.5.  Dodatno oblikovanje teksta  
 
 

3.5.1. Numerirane liste i liste s grafičkim oznakama  
 
 Tvorba numeričkih listi i lista s grafičkim oznakama postiže se jednostavnim 
uključivanjem pripadnih gumba  i   na formatirajućoj alatnoj vrpci. Upisom svakog 
elementa liste i pritiskom na tipku ENTER dobiva se idući broj u slučaju numeričke liste ili 
pripadna grafička oznaka u slučaju liste s oznakama. Lista se završava dvostrukim pritiskom 
tipke ENTER ili isključenja gumba na formatirajućoj vrpci. 
 Druga mogućnost je da listu načinimo bez aktiviranja opisanih gumba, jednostavnim 
ispisom elemenata jednog ispod drugog. Elemente označimo (selektiramo) na standardan 
način, a onda primijenimo jedan od gumba (nije moguće na istim elementima upotrijebiti oba).  
 Uvlake nad listama postižu se jednostrukim ili višestrukim djelovanjem gumbova za 
pomak: za povećanje razmaka Increase Indent  ili za njegovo smanjivanje Decrease 
Indent . To je naročito korisno kod formiranja ugnježdenih listi, listi više razina uvlaka. 

 
 
 

3.5.1.1. Formatiranje listi  
 
 Izgled grafičkih oznaka ili 
numerički format mijenja se u 
dijaloškom okviru Bullets and 
Numbering izborom Format-
>Bullets and Numbering ili sličnim 
izborom dobivenim u padajućem 
izborniku dobivenom klikom desne 
tipke miša  u području liste. 
 
 
 Osim ponuđenih grafičkih 
oznaka moguće je izabrati i vlastitu 
ikonu, klikom na Picture... Za 
numeričke liste postoji više formata, 
pa je korisno proučiti njihove 
različitosti. Nakon izbora grafičke 
oznake ili numeričkog formata klikne 
se na gumb OK. 
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3.5.2.  Tablice 
 
 Tablice služe za prikaz podataka. One se umeću u dokument bilo klikom na pripadni 
gumb u standardnoj vrpci, bilo preko padajućeg izbornika: Table->Insert->Table. U prvom 
slučaju broj redaka i stupaca u tablici dobiva se povlačenjem miša udesno i dolje, a u drugom 
upisom ili izborom njihovog broja u dijaloškom okviru.  
 

 
 
 
 
 

Dijaloški okvir ima, po običaju, veće 
mogućnosti, u ovom slučaju formatiranja ćelija 
tablice i njihove veličine. 
 
 
 

3.5.2.1.  Crtanje tablice 
 
 Tablica se u dokumentu može i nacrtati, što se vrlo često koristi u slučaju tabličnih 
formulara koji nisu standardni (nemaju klasičan matrični oblik). Tablica se crta uz pomoć olovke 

 koja se uzima u vrpci Tables and Borders izborom u izborniku Table->Draw Table. 

 
 Brisanje linija u tablici čini se s pomoću gumba Eraser   kojim se mijenja kazalo miša 
u oblik gumice. Završetak rada postiže se ponovnim klikom na Eraser . 
 S pomoću ostalih gumba u otvorenoj vrpci moguće je formatirati debljinu linija tablice, 
razmaka redova,  osjenčavati ćelije, sortirati podatke u tablici i drugo.  
 
 

3.5.2.2.  Umetanje (novih) redaka i stupaca u tablici 
 
 Dodatni redovi u tablici umeću se s pomoću Table->Insert->Rows Above iznad ili 
Rows Below ispod označenog reda. Na sličan način dodaje se novi stupac ulijevo Table-
>Insert->Columns to the Left ili udesno Columns to the Right s obzirom na označeni.  
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3.5.2.3.  Pomak i promjena veličine tablice 
 
 Ako se kazalo miša dovede povrh tablice, na rubu tablice pojavit će se kvadratić sa 
strjelicama za pomak tablice ili oznaka za promjenu veličine. Klikom na oznaku i pomakom 
kursora uz pritisnutu lijevu tipku miša događa se pomak tablice ili promjena njene veličine.  
 Širina stupca ili retka tablice postiže se povlačenjem crte koja razdvaja ćeliju uz 
pritisnutu tipku miša. Otpuštanjem tipke promjena širine se zaustavlja. Treba primijetiti kako 
kazalo miša dolaskom na neku razdjelnu liniju unutar tablice dobiva drugačiju oznaku (dvije 
uske usporedne crte). 
 

.  
 
 Da bi se mogla formatirati tablica ili neki njen dio (ćelija, stupac ili redak) treba ih 
označiti. Označavanje se postiže na sljedeći način:  
 

Izbor S pomoću izbornika S pomoću mišem 
Klik lijevom tipkom, kad se na lijevom 
rubu ćelije pojavi mala crna strjelica. Jedne ćelije Table->Select->Cell 

Klik lijevom tipkom miša izvan tablice 
s lijeve strane redka kojeg želimo 
označiti  

Jednog retka Table->Select->Row 

Klik lijevom tipkom, kad se na vrhu 
stupca tablice pojavi mala crna 
strjelica. 

Jednog stupca Table->Select->Column

Nekoliko redaka (nema) 

Klik lijevom tipkom miša izvan tablice 
s lijeve strane redka te povlačenjem 
miša prema dolje (uz stisnutu lijevu 
tipku). 

Nekoliko stupaca (nema) 

Klik lijevom tipkom, kad se na vrhu 
stupca tablice pojavi mala crna 
strjelica, te povlačenjem miša 
udesno (uz stisnutu lijevu tipku). 

Čitave tablice Table->Select->Table Trostruki klik lijevo od tablice 
 
 
 

3.5.2.4.  Svojstva tablice 
 
 Izborom Tables->Table Properties dobiju se dijaloški okvir za svojstva tablice Table 
Properties u kojem se podešava veličina, pomak tablice (u odnosu na tekst)  i podataka u njoj, 
te mijenjaju atributi (npr. obrubi i sjenčanje) redaka, stupaca i ćelija. 
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3.6.  Objekti 
 

3.6.1.  Dodavanje crteža (Clip Art) 
 
 Dodati crtež u dokument iz Microsoft-ove biblioteke crteža postiže se izborom iz 
dijaloškog okvira dobivenog preko Insert->Picture->Clip Art. Tu se osim ponuđenih crteža 
mogu dobiti i zvukovi (sounds) i kratke animacije (motion clips). 
 

 
 

3.6.2.  Dodavanje slike iz datoteke 
 
 Na sličan način moguće je u dokument umetnuti sliku iz datoteke preko  Insert-
>Picture->From File izbornika. Tada se pojavljuje dijaloški okvir u kojem preko  Look in: 
izabiremo folder, te zatim željenu datoteku iz popisa u tom folderu. Ugodno  je što se slike 
(izborom Pregleda (Preview) ili Velikih slika (Thumbnails) automatski pokazuje njihov sadržaj, 
pa nije nužno znati ime slike koju želimo umetnuti, već je možemo prije umetanja vidjeti 
umanjenu. 
 
 

3.6.3.  Oblikovanje grafike  
 
 Klikom na sliku pojavljuje se pripadna vrpca za oblikovanje grafike. Ako se to nije 
dogodilo, korisnik može istu (Picture toolbar) pozvati preko View->Toolbars->Picture. Gumbi 
na vrpci omogućuju  više različitih operacija koje će biti kratko opisane:  
 

___________________________________________________________________________________________________________ 

                                           ©  Odjel za matematiku Sveučilišta u Osijeku                                  30                             



2. tečaj: Moji dokumenti (My Documents) 
______________________________________________________________________________ 

 

 
 
Umetni sliku (Insert Picture) će prikazati dijaloški okvir za izbor i umetanje nove slike. 
Upravljanje slikom (Image Control) pretvara boje na slici u niz sivih tonova, u jednoznačni 
crno/bijeli prikaz ili od slike stvara vodeni pečat (watermark). 
Kontrast (More/Less Contrast) mijenja kontrast između boja na slici. 
Svjetlina (More/Less Brightness) zatamnjuje ili posvjetljuje sliku. 
Reži (Crop) služi za rezanje željenog dijela slike. Klikom na Crop kursor mijenja oblik s kojim 
se prilazi rubovima prethodno označene slike i onda uz stisnutu lijevu tipku miša reže (odsijeca) 
željeni dio slike. Ponovnim klikom na gumb miš vraća svoj prvotni izgled i funkciju.  
Obrub (Line Style) služi za obrubljivanje slike u različitim veličinama i oblicima linija. 
Prelamanje teksta (Text Wrapping) odredit će ponašanje slike s obzirom na tekst. Moguće je 
tekst ostaviti da slobodno prolazi ispred ili iza slike, da je obuhvaća ili dolazi samo u obliku 
kvadrata oko nje, samo s gornje ili donje strane i slično. 
Oblikuj sliku (Format Picture) prikazuje sva slikovna svojstva u posebnom prozoru, 
dijaloškom okviru za sliku. Isti okvir može se dobiti izborom iz padajućeg izbornika nastalog 
desnim klikom miša na površinu slike.   
Vrati original (Reset Picture) izbrisat će sve promjene koje su na slici načinjene i povratiti njen 
prvotni  izgled.    
 
 

3.6.4.  Gotovi oblici (Auto Shapes) 
 
 Izbornik gotovih oblika  dobiva se preko Insert->Picture->AutoShapes ili  View-
>Toolbars->AutoShapes. On omogućuje umetanje različitih geometrijskih oblika, strjelica,  
simbola i drugog u dokument.  
 Primijetite da gotovi oblici (kao i slike) redovito imaju malu zelenu točkicu na sebi. Ona 
služi za rotaciju objekta. Pritom je prvo potrebno kliknuti na gumb za slobodnu rotaciju,  Free 
Rotate , a potom dovesti miša na točkicu i uz pritisnutu lijevu tipku načiniti željeno.  
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3.7.   Dokument 
 

3.7.1.  Promjena imena dokumenata 
 
 Promjena imena dokumenta moguća je nakon otvaranja (File->Open) postojećeg 
dokumenta u željenom folder-u (pretincu), te desnim klikom na njegovo ime (slika 33). U 
padajućem izborniku treba izabrati naredbu Rename, nakon čega se kursor pojavljuje na prvom 
slovu odabranog imena dokumenta. Korisnik potom treba utipkati novo ime, a nakon toga 
svakako stisnuti ENTER (RETURN) tipku, što izvodi promjenu.  
 

 
 
 

3.7.2.  Rad na više dokumenata 
 
 Nekoliko dokumenata može biti otvoreno istodobno, iako 
se na radnoj površini obično radi samo sa jednim od njih. 
Dohvaćanje idućeg otvorenog, tj. bilo kojeg drugog, moguće je 
preko Window izbornika na čijem dnu se nalazi popis svih 
otvorenih dokumenata, a simbol potvrde (kvakica) na trenutačno 
radnom. Klikom na ime nekog drugog dokumenta, taj postaje 
radni.  
 Radna površina može se podijeliti (ponuda Split) na više 
dijelova i u svakog od njih se može otvoriti isti ili različiti 
dokument. To je ujedno i najlakši način ako želimo kombinirati 
dijelove različitih dokumenata. 
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3.7.3.  Margine stranice (Page Margins) 
 
 Margine stranice dokumenta mogu se postaviti (promijeniti) preko ravnala (ruler) na vrhu 
stranice ili preko Page Setup dijaloškog okvira.  
 Prikaz stranice mora biti u izgledu za ispis (Page preview) da bismo vidjeli ravnalo 
(bijele boje s istaknutim oznakama dužine), margine (sive) i simbol razdjelnika koji služi za 
podešavanje margine. Dovođenjem kazala miša na razdjelnik, kazalo mijenja oblik u dvije 
vodoravne strjelice. Klikom miša na razdjelnik, te pomakom uz pritisnutu lijevu tipku miša dolazi 
do pomaka (promjene) margine. Kad je željena margina postignuta treba samo otpustiti 
pritisnutu tipku.  
 Promjena margina ostvaruje se točnije, a možda i jednostavnije, preko dijaloškog oblika 
Page Setup koji se dobiva izborom File->Page Setup, pa potom Margins pretinca. Tu se 
izaberu ili upišu stvarne veličine svih margina, a onda kline na OK gumb. U istom dijaloškom 
okviru moguće je uz ostalo postaviti veličinu zaglavlja i podnožja (header & footer), te veličinu i 
poziciju za uvez (gutter). 
 

 
 

3.7.4.  Veličina i orijentacija stranice (Page Size and 
Orientation) 
 
 Ove promjene čine se u istom dijaloškom okviru, ali u pretincu Page Size. Za europske 
standarde najčešće se postavljaju veličine papira A4 ili B5. Orijentacija može biti vertikalna 
(Portret, Portrait) ili horizontalna (Krajobraz, Landscape). Nakon postavljenih veličina klikne se 
na gumb OK.  
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3.7.5.  Zaglavlja i podnožja (Headers and Footers) 
 
 Zaglavlje je tekst koji se dodaje na vrh gornje margine, a podnožje na dno stranice. Oni 
služe kao naslov ili opis dokumenta. Postavljanje se postiže klikom na View->Header and 
Footer u vrpci izbornika. Tog časa se na vrhu i dnu stranice pojavljuje zaglavlje, odnosno 
podnožje, a radni tekst postaje blijed. Klikom u okvir i tipkanjem, upisuje se željeni tekst koji se 
može formatirati na standardan način, a unutar njega može se dodati broj stranice, vrijeme, 
autor i mnoge druge veličine s pomoću gumbova na alatnoj vrpci.  
 Prijelaz sa zaglavlja na podnožje ostvaruje se klikom u željeno područje ili klikom na 
gumb Switch Between Header and Footer button u alatnoj vrpci.  
 Kad je tvorba ili promjena zaglavlja, odnosno podnožja, završena, klikne se na gumb 
Close.  
 
 

3.7.6.  Brojevi stranica (Page Numbers) 
 
 Brojeve stranice moguće je dodati i bez podnožja, odnosno zaglavlja. To se postiže 
preko Insert->Page Numbers ponude s vrpce izbornih ponuda. U njoj se izabire postavljanje 
broja stranice na dno ili vrh stranice, kao i njegovo pozicioniranje na lijevo, desno ili u sredinu. 
Moguće je broj stranice izostaviti s prve stranice, a numerički izgled može se oblikovati na 
različite načine. Po završetku izbora klikne se na gumb OK. 
 

 
 

3.7.7.  Pregled ispisa i ispis na štampaču (Print Preview and 
Printing) 
 
 Pregled ispisa dokumenta postiže se klikom na gumb Print Preview ili izborom File-
>Print Preview. Na sličan način ispis na štampaču pokreće se klikom na gumb Print ili putem 
dijaloškog okvira File->Print. 
 
 
 

3.7.8.  Automatsko ispravljanje (AutoCorrect) 
 
 Word automatski ispravlja mnoge slučajno krivo utipkane riječi ili znakove s uključenim 
Autoispravljanjem. Da bi se vidjela lista riječi koje su automatski ispravljaju potrebno je odabrati 
Tools->AutoCorrect.  
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 Klasično ispravljanje uključuje pogrešku dvostrukog pisanja velikog slova ili pisanja 
malog slova na početku rečenice. No, korisnik može upisati česte pogreške tipkanja, koje će 
Word automatski prepoznati i zamijeniti. Za to služi polje Zamijeni (Replace) u koje se upisuje 
tekst koji često griješimo kod upisa i polje Sa (With) u koje upisujemo ispravan tekst.  Ne smije 
se zaboraviti uključiti kvakicom potvrde u polje 'Zamijeni tekst dok tipkaš' (Replace text as you 
type) u dijaloškom okviru, da bi se ta akcija doista i događala.  
 
 
 

3.7.9.  Provjera pravopisa i gramatike (Spelling and Grammar 
Check) 
 
 WORD može automatski provjeravati pravopisne i gramatičke pogreške za vrijeme 
tipkanja teksta. Ta se mogućnost uključuje ili  isključuje s klikom na Check spelling as you 
type i Check grammar as you type u dijaloškom okviru dobivenom preko Tools->Options. 
Nezavisna provjera pravopisa i gramatike dobiva se pozivom Tools->Spelling and Grammar 
vrpce izbornika. Tijekom provjere nepoznate ili pogrešne riječi označuju se crvenom bojom i 
daje (ako postoji) prijedlog za promjenu.  
 Moguće je ignorirati prijedlog klikom na gumb Ignore i sve prijedloge te riječi preko 
Ignore All. Na sličan način je moguće načiniti pojedinačnu promjenu s klikom na gumb 
Change, odnosno sve promjene s klikom na gumb Change All. Na sličan način provjerava se i 
gramatika, označujući neispravne konstrukcije zelenom bojom. 
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3.7.10. Sinonimi ili istoznačnice (Synonyms) 
 
 Desnim klikom na riječ dobiva se padajući izbornik iz kojeg se može izabrati riječ istog 
značenja ili sinonim. Lijevim klikom na neku istoznačnicu zamjenjuje se postojeća riječ s njom. 
Više podataka može se dobiti  iz istog izbornika klikom Thesaurus... On se može dobiti i preko 
Tools->Language->Thesaurus. 
 

 
 
 

3.7.11.  Sadržaj, kazalo, popis slika i tablica 
 
 WORD automatski generira sadržaj, ako su naslovi poglavlja i potpoglavlja uzeti 
propisno iz stilova za naslove. To se postiže klikom na pretinac Table of Contents u dijaloškom 
okviru Index and Tables dobiven iz izbornika preko Insert->Index and Tables. 
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 Na sličan način, označivanjem željenih riječi, moguće je stvoriti njihov indeks – popis 
riječi s brojem stranice na kojoj se pojavljuju. To se postiže u istom dijaloškom okviru Index and 
Tables, ali u pretincu Index. Osim Indeksa riječi moguće je načiniti i popis slika, preko pretinca 
Table of figures.  
 
 

3.7.12. Makro naredbe (Macros) 
 
 Macro je napredna značajka WORD-a kojom se ubrzava rad,  za one operacije koje se 
često ponavljaju. Niz takvih operacija moguće je zapisati i spremiti, a potom izvesti automatski 
jednu za drugom. Snimiti makro naredbu postiže se preko  Tools->Macro->Record New 
Macro iz vrpce s izbornicima. 

 
 
 U polju Macro name zadaje se ime makro naredbe koja će sadržavati naš niz operacija. 
Potom se makro naredba pridružuje nekoj kombinaciji tipki ili gumba na alatnoj vrpci, odabire 
područje djelovanja (normal.dot je uzorak s najširim djelovanjem) i na koncu kratak opis u polju 
Description:. Klikom na gumb OK završava inicijalizacija i započinje proces snimanja.   

U tome nam pomaže alatna vrpca za snimanje makro naredbi, koja na sebi ima 
Start/Stop gumb i Pause/Resume gumb, kao na audio snimaču.  
Nakon uključenja Start sve operacije koje korisnik radi na dokumentu se bilježe i 

spremaju. Te iste operacije moći će se ponoviti na drugom dokumentu pokretanjem spremljene 
makro naredbe. Nakon klika na Stop gumb makro je spremljen. 
 
 Pokretanje makro naredbe postiže se preko izbornika Tools->Macro->Macros, nakon 
čega se izabire ime makro naredbe (ako ih ima više) i na koncu klik na gumb Run. 
 Ako makro dugo traje i želi se prekinuti njegov rad, potrebno je pritisnuti BREAK tipku 
(CTRL+Pause). 
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4.  EXCEL 
 

4.1.  Uvod  
 
 Excel je složeni tablični kalkulator. Njegovim otvaranjem pojavljuje se radna knjiga 
(workbook) koja se sastoji od radnih listova (worksheets), a svaki list sastoji se od velike 
tablice. Stupci tablice (columns) označeni su slovima, a redci (rows) brojevima. Presjek stupca 
i redka zove se ćelija (cell) koja može sadržavati slova, brojke i matematičke formule. Svaka 
ćelija ima svoju jedinstvenu adresu (cell address) koja se sastoji od slova stupca i broja redka. 
Razlika tabličnog kalkulatora i tablica u WORD-u je u tome što Excel dopušta stvaranje 
matematičkih formula i izvršavanje složenih funkcija. Excel ima više izbornih ponuda i gumbova 
koji su isti već opisanima u WORD-u, pa se ovdje neće spominjati. 
 

 
 
 Uočite ispod standardne i formatirajuće vrpce, vrpcu za formule. S lijeve strane te vrpce 
napisana je adresa ćelije za koju se formula, desno od znaka jednakosti, piše.  
 Na dnu prozora lijevo od tri oznake za radne listove nalaze se gumbovi za pomak po 
njima, i to skok na prvog, zatim pomak za jednog ulijeva (prema početku), zatim pomak za 
jedan list udesno (prema kraju) i na koncu pomak na zadnji radni list. Direktno dohvaćanje 
radnih listova je klik na njihovo ime u produžetku vrpce. 
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4.2. Radni list (worksheet) 
 
 Radni list u radnoj knjizi dohvaća se klikom na njegovo ime na dnu prozora, poviše 
vrpce stanja. U početku radna knjiga ima tri radna lista, ali ih možemo dodati po volji još, preko 
izbornika Insert->Worksheet. Na isti način (Insert->Rows, Insert-> Columns) dodaju se novi 
redci i stupci. Ime radnog lista može se promijeniti tako da se klikne desnom tipkom miša na 
njegovo ime iz padajućeg izbornika odabere (Rename). Zatim se utipka novo ime i pritisne tipka 
ENTER.  
 

4.2.1.  Standardna alatna vrpca 
 
 Ova vrpca nalazi se ispod vrpce izbornika, a služi da bi se preko prikladnog gumba na 
brži način dohvatila često korištena naredba. Od dosad nepoznatih simbola treba istaknuti: 

 
Autosum, Function Wizard, and Sorting – značajke koje služe za automatsko zbrajanje 
ćelija, pokretanje čarobnjaka za funkcije i slaganje podataka po rastućem ili padajućem nizu. 
Zoom – da bi se promijenila veličina radnog lista koja se pojavljuje na zaslonu moguće je 
postaviti različiti stupanj povećanja.. 
 
 

4.2.2.  Pomak po ćelijama  
 
 Označiti ćeliju u koje se želi pisati podatak najlakše je klikom na lijevu tipku miša uz 
poziciju kazala miša na željenoj ćeliji. No, po ćelijama je moguće pomicati kursor i preko tipki, 
što je pokazano u tablici: 
 

Pomak Tipka 
U ćeliju povrh Strjelica gore 
U ćeliju ispod Strjelica dolje ili ENTER 
U ćeliju lijevo Strjelica lijevo 
U ćeliju desno Strjelica desno ili TAB 
Na vrh radnog lista (ćelija A1) CTRL+HOME 
Na kraj radnog lista (posljednja ćelija koja 
ima podatke) CTRL+END 

Na kraj redka CTRL+strjelica desno 
Na kraj stupca CTRL+strjelica dolje 
U bilo koju ćeliju File->Go To izbornik 
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4.2.3.  Promjena veličine redaka i stupaca 
 
 Veličina redaka i stupaca može se mijenjati na dva načina: redak mijenja veličina ako 
mišem povlačimo (uz pritisnutu lijeva tipka miša) liniju ispod oznake tog redka, a stupac ako 
povlačimo liniju desno od oznake tog stupca.  
 Utipkavanjem numeričke vrijednosti za visinu redka, odnosno širinu stupca u dijaloškom 
okviru dobivenom preko Format->Row->Height ili Format->Column->Width. 
 
 

4.2.4.  Označivanje (selektiranje) ćelija  
 
 Ćelija mora biti označena (selektirana) prije nego se može oblikovati. Način na koji se 
selektiranje obavlja opisano je u tablici:  
 
 

Ćelije koje se 
selektiraju Akcija s mišem 

Jedna ćelija Jednostruki klik u ćeliji 
Čitav redak Klik na oznaku redka 
Čitav stupac Klik na oznaku stupca 
Čitav radni list Klik na gornji lijevi kut sjecišta oznaka 

Povlačiti miša preko ćelija ili držeći stisnutu SHIFT tipku pritiskivati 
tipke za pomak.  Skupina ćelija 

 
 Aktiviranje sadržaja ćelije dobije se dvostrukim klikom na ćeliju ili jednostrukim klikom uz 
pritisak tipke F2.  
 
 

4.2.5.  Zamrzavanje ploče (Freeze Panes) 
 
 Ako postoji veliki radni list s naslovima iznad stupaca i redaka, onda će pomak (scroll) 
po zaslonu učiniti da ti naslovi nestanu. Da bismo ih ipak zadržali, potrebno ih je 'zamrznuti'. To 
se postiže njihovim označivanjem i izborom Window->Freeze Panes s vrpce izbornika. 
Odmrzavanje zamrznutih redaka ili stupaca postiže se izborom Window->Unfreeze Panes.  
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4.3.  Formatirajuća vrpca (Formatting Toolbar) 
 
 Sadržaj označene ćelije može se formatirati na više načina. Obično se to čini preko 
gumbova na formatirajućoj vrpci. Ako vrpca nije prikazana, onda se može pozvati sa View-
>Toolbars->Formatting iz vrpce izbornika.  
 

 
 
 

4.3.1.  Formatiranje ćelija preko dijaloškog okvira  
 
 Za potpuni popis formatirajućih mogućnosti najbolje je pozvati Format->Ćelije iz vrpce 
izbornika. Ona se dobije i izborom Format Ćelije iz padajućeg izbornika dobivenog desnim 
klikom miša na označenu ćeliju.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Numerički pretinac (Number tab) – Tip podatka izabire se iz popisa. Izaberi Općenito 
(General) ako ćelija može sadržavati i tekst i broj, a inače se izabire broj iz neke numeričke 
kategorije po kojoj će biti uključen u funkciju ili formulu.  
Poravnavajući pretinac (Alignment tab) – Preko ove opcije mijenja se pozicija i poravnavanje 
podatka u ćeliji.  
Pretinac fonta (Font tab) – Prikazuju se svi atributi fonta uključujući oblik, veličinu, stil i efekte.  
Obrubi i uzorci (Border and Pattern tabs) – Ovaj pretinac dopušta obrubljivanje, sjenčanje i 
dodavanje boje pozadine ćelijama.  
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4.3.2.  Datum i vrijeme (Dates and Times) 
 
 Datum i vrijeme imaju više načina 
prikazivanja. Utipkani u jednom obliku bit 
će automatski pretvoreni u oblik koji je 
zadan. Promjena zadanog datuma ili 
vremena obavlja se u spomenutom 
dijaloškom okviru za formatiranje ćelije. 
Tamo se u pretincu Number izabire 
kategorija 'Date' ili 'Time', a onda se u 
ponuđenom popisu tipova izabire onaj koji 
se želi.  
 
 
 
 
 
 
 
 

4.4.  Stilovi ili oblikovanja (Styles) 
 
 Stilovi u Excelu služe za brzo i jednostavno formatiranje dokumenta po unaprijed 
spremljenim atributima. Među njima ističu se: 
 
 

 
 
Zarez (Comma) – dodaje zarez broju i dvije znamenke iza decimalne točke.  
Zarez[0] (Comma [0]) – stil sličan Zarez stilu koji zaokružuje na cijeli broj.  
Valuta (Currency) – formatira broj s obzirom na valutu i način kako se koristi.  
Valuta[0]  (Currency [0]) - formatira broj s obzirom na valutu i zaokružuje na cijeli broj.  
Obično (Normal) – vraća bilo koju promjenu u opći numerički format. 
Postotak (Percent) – mijenja broj u postotak na koji se nadovezuje znak %. 
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4.4.1.  Dijaloški okvir stila  
 
 Preko dijaloškog okvira za stil 
Format->Style moguće je mijenjati 
postojeće ili stvarati nove.   
 
 
 
 
 
 
 
 
 
 

4.4.2.  Automatsko formatiranje (AutoFormat) 
 
 Excel ima više pretpostavljenih izgleda tablice. Preko Format->AutoFormat moguće je 
automatsko oblikovanje tablica izborom njihovog formata iz dijaloškog okvira koji se pritom 
pojavljuje.  
 
 
 
 

4.5.  Formule 
 
 Formula se unosi u ćeliju radnog lista tako što počinje znakom jednakosti. Formula tad 
uključuje adrese ćelija s čijim vrijednostima će se operirati s prikladnim operatorima između njih.  
Nakon što se formula utipka u ćeliju, ona postaje vidljiva u vrpci za formulu.  
 
 

4.5.1.  Povezivanje 
radnih listova  
 
 Moguće je povezivati 
vrijednosti ćelija različitih radnih 
listova. To se postiže specifikacijom 
imena radnog lista ispred adrese 
njegove ćelije, te znakom upitnika 
između njih. Za trenutačni radni list u 
kojem se formula piše nije potrebno 
pisati ime radnog lista. Tako će na 
primjer formula "=A1+List2!A2"  zbrojiti 
ćeliju A1 iz trenutačnog i ćeliju A2 iz 
radnog lista s imenom List2. 
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4.5.2.  Relativno, apsolutno i mješovito referenciranje  
  
 ozivanje ćelije samo s oznakom stupca i redka (kao što je na primjer A1) zove se 
relativno referenciranje. Kad se formula koja sadrži relativno referenciranje kopira iz jedne u 
neku drugu ćeliju, Excel ne načini egzaktnu kopiju formule, nego je preinači s obzirom na novu 
poziciju.  Na primjer, ako se jednostavna formula zbrajanja iz ćelije C1 "=(A1+B1)" kopira u 
ćeliju C2, onda se formula promijeni u "=(A2+B2)". Da bi se spriječila ta promjena, ćelije moraju 
biti pozivane s apsolutnim referenciranjem, što se postiže stavljanjem znaka dolara ispred 
apsolutnog redka, odnosno stupca. U tom slučaju bi prethodna formula morala izgledati ovako 
"=($A$1+$B$1)" i u tom slučaju bi vrijednost ćelije C2 bila zbroj ćelija A1 i B1. U ovom slučaju 
oba stupca i redka od obje ćelije su apsolutni i neće se mijenjati kad se kopiraju. Mješovito 
referenciranje može se također koristiti kad su ili redak ili stupac fiksni (ali ne oboje). Na primjer, 
u formuli "=(A$1+$B2)" redak ćelije A1 i stupac B2 su fiksni. 
 
 
 

4.6.  Osnovne funkcije 
 
 Funkcije mogu biti puno djelotvorniji način za izvođenje matematičkih operacija nego 
formule. Na primjer, ako želimo zbrojiti ćelije D1 do D10, upisali bismo formulu 
"=D1+D2+D3+D4+D5+D6+D7+D8+D9+D10".  No, puno kraći način bila bi upotreba SUM 
funkcije SUM(D1:D10)". Nekoliko drugih funkcija s primjerima dano je u tablici: 
 

Funkcija Primjer Opis 
SUM =SUM(A1:100) Nalazi zbroj ćelija A1 do A100 
AVERAGE =AVERAGE(B1:B10) Nalazi srednju vrijednost ćelija B1 do B10  
MAX =MAX(C1:C100) Vraća najveći broj između C1 i C100 
MIN =MIN(D1:D100) Vraća najmanji broj između D1 i D100 
SQRT =SQRT(D10) Nalazi kvadratni korijen za vrijednost u ćeliji D10 
TODAY =TODAY() Vraća današnji datum 

 
 

4.6.1.  Čarobnjak za funkcije   
 
 Sve funkcije u Excel-u mogu se vidjeti 
preko čarobnjaka za funkcije. Prvo treba aktivirati 
ćeliju gdje će se funkcija spremiti i zatim kliknuti 
na čarobnjaka za funkcije (Function Wizard) koji 
se nalazi na standardnoj vrpci.   
 Iz dijaloškog okvira Paste Function mogu 
se pregledati sve funkcije prvo klikom na 
kategoriju (Function category)m a zatim izborom 
imena (Function name) s desne strane. Opis i 
primjer za odabranu funkciju pojavljuju se u 
donjem dijelu okvira 
 Ako se želi ta funkcija izabrati, onda se 
klikne na OK.  
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 Nakon toga pojavljuje se dijaloški okvir u kojem se izabiru ćelije koje će bit uključene u 
funkciju. U primjeru ispod, ćelije B4 i C4 automatski su selektirane za zbroj preko Excel-ove 
funkcije SUM. Vrijednosti ćelija {2,3} napisane su desno od polja Number1 gdje su navedene 
adrese ćelija. Ako se drugi skup ćelija, kao što su B5 i C5 trebaju dodati funkciji, onda se dodaju 
u polje  Number2 kao "B5:C5" . 

 
Na koncu se klikne na OK, kad su sve odabrane sve željene ćelije. 
 
 

4.6.2.  Automatski zbroj (Autosum)  
 
 Funkcija automatskog zbrajanja koristi se za zbrajanja susjednih ćelija. Postupak je 
jednostavan: 

• Odabere se ćelija u kojoj će se pojaviti zbroj susjednih ćelija. Ona mora biti izvan grupe 
ćelija koje se zbrajaju. U našem slučaju to je ćelija C2.  

• Kliknuti na gumb Autosum button (Grčko slovo sigma) na standardnoj vrpci.  
• Označiti skupinu ćelija koje će se zbrajati (ćelije A2 do B2 u ovom primjeru).  
• Pritisnuti ENTER tipku ili kliknuti na gumb zelenog znaka potvrde  u vrpci za formule. 

 

 
 

4.6.3.  Osnovna slaganja (sortiranja, sorts)   
 
 Prvo treba selektirati ćelije jednog stupca u kojima želimo podatke složiti po rastućem 
Sort Ascending (A-Z) ili padajućem Sort Descending (Z-A) nizu, a potom kliknuti na pripadni 
gumb da se ta operacija ostvari.  
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4.6.4.  Složena slaganja 
Složiti podatke u više stupaca postiže se ovako:  

• Označe se ćelije, redci ili stupci koji će se 
sortirati. Odabere se Data->Sort iz vrpce 
izbornika.  

• Iz Sort dijaloškog okvira odabere se prvi 
stupac za sortiranje iz padajućeg 
izbornika  Sort By te odredi rastući 
(ascending) ili padajući (descending) niz.  

• Izabere se drugi stupac, i ako je potrebno 
i treći, prema  Then By zahtjevu. To znači 
da će prvo slaganje biti prema prvom, 
zatim prema drugom (za sve iste 
elemente), pa prema trećem. 

• Ako odabrane ćelije uključuju zaglavlje  
(na koje se sortiranje ne smije osvrtati), 
onda u My list has....Header row treba to 
označiti, pa će zaglavlje nakon sortiranja 
ostati netaknuto.  

• S pomoću dodatnih mogućnosti klikom na gumb Options moguće je sortiranje načiniti i 
s obzirom na datum, dane u tjednu, 
posebne znakove i slično.  

• Nakon svih postavljanja klikne se na 
gumb OK da bi se slaganje izvršilo.  

 
 
 
 
 
 

 

4.6.5.  Automatsko punjenje (Autofill) 
 
 Automatsko punjenje omogućuje brzo punjenje ćelija s podacima koji se ponavljaju ili 
nižu, kao što su kronološki datumi ili brojevi, tekst koji se ponavlja i sl. To se postiže ovako: 

• Utipkati u ćeliju početni broj ili datum rastućeg niza ili tekst koji će se ponavljati.  
• Prihvatiti mišem donji desni rub ćelije i vući ga dolje za onoliko ćelija koliko ih želimo 

ispuniti.  
• Otpustiti tipku miša.  

 Ako se ćelije žele ispuniti istim podacima, onda je nužno ispuniti barem dvije susjedne s 
tim podatkom i onda ponoviti opisani postupak. Ponavljanje popisa, na primjer, dana u tjednu, 
moguće je načiniti tako da se upišu imena sedam dana u niz susjednih ćelija nekog stupca, 
zatim se taj niz označi i povuče s mišem.  
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4.6.6  Funkcije za automatsko punjenje  
 
 Automatsko punjenje može se također iskoristiti za kopiranje funkcija. U primjeru koji 
slijedi stupci A i B sadrže liste brojeva, a stupac C sadrži zbroj stupaca A i B za svaki redak.    
 Funkcija u ćeliji C2 trebala bi biti "=SUM(A2:B2)". Ova može se tada kopirati na 
preostale ćelije stupca C aktiviranjem ćelije C2 i povlačenjem njenog desnog ruba dolje na 
preostale ćelije. Automatsko punjenje automatski će ažurirati brojeve u redcima ako su ćelije 
relativno referencirane.  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

4.7.  Grafikoni 
 
 Grafikoni (Charts) omogućuju predstavljanje numeričkih podataka u vizualnom formatu  
koristeći različite grafičke tipove.  
 
 

4.7.1.  Čarobnjak za crtanje grafova   
 
 Uz pomoć čarobnjaka (The Chart Wizard)moguće je 
proći jednostavan put od nekoliko dijaloških okvira da se od 
numeričkih podataka dobije grafikon. 
 Prvo treba utipkati podatke u radni list i označiti ćelije, 
uključujući zaglavlja, koje će se uključiti u grafikon. 
 
 
 
 Zatim se klikne na čarobnjaka za grafikone na standardnoj vrpci i dobije prvi dijaloški 
okvir  (Chart Wizard dialog box).  
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Tip crteža, grafikona (Chart Type) - izabire se 
tip (Chart type) i podtip, ako je potrebno (Chart 
subtype). Nakon toga se klikne na Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Podaci za grafikon (Chart Source Data) - Izabire 
se opseg ćelija u kojima su podaci (ako se razlikuju 
od onih izabranih u koraku 1.) i klikne se na Next. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Značajke grafikona (Chart Options) - 
unosi se ime grafikona i naslovi za X i Y 
osi. Druge mogućnosti za osi, mrežu, 
legendu, oznake podataka i tablicu mogu 
se mijenjati klikom na pojedini pretinac. 
Klikom na Next prelazi se na novi skup 
značajki grafikona. 
 
 
 
 
 
 

 
 
 
Mjesto grafikona (Chart Location) - treba kliknuti na As new sheet ako se grafikon želi 
prikazati na novom, praznom radnom listu ili na As object in ako se kani umetnuti na postojeći 
list koji se izabire iz padajućeg popisa.   
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Kliknuti na  Finish da bi se grafikon nacrtao. 
 

 
Promjena veličine i pomak grafikona postiže se na isti način kao i kod slike.  
 
 

4.7.2.  Vrpca za formatiranje grafikona (Chart Formatting 
Toolbar) 

 
Popis grafikona (Chart Objects List) - nakon izbora grafikona iz padajućeg popisa treba 
kliknuti na gumb za formatiranje (Format button). Nakon toga se pojavljuje prozor koji sadrži 
svojstva tog objekta na kojem se žele obaviti promjene.  
Tip grafikona (Chart Type) - ovim gumbom selektiraju se različiti tipovi grafikona koji se mogu 
primijeniti na odabrani.  
Vidljiva legenda (Legend Toggle) - ovim gumbom uključuje se ili isključuje prikaz legende 
(opisa) grafikona.  
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Prikaz tablice podataka (Data Table view) - ovim gumbom uključuje se ili isključuje prikaz 
podataka umjesto prikaza grafikona.  
Prikaz podataka preko stupca ili redka (Display Data by Column or Row) - crta podatke po 
stupcu ili retku s obzirom na list podataka.  
Kut nagnutosti teksta (Angle Text) - treba odabrati kategoriju ili vrijednosti osi i kliknuti na  
gumb Angle Downward ili gumb Angle Upward da bi se tekst zarotirao za +/- 45 stupnjeva. 
 

 
 

4.7.3.  Kopiranje grafikona u Microsoft WORD  
 
 Konačno formatirani grafikon može se kopirati u MS dokument tako da se označi i klikne 
na Copy (CTRL+C), pa onda uz otvoreni dokument u WORD-u spremljeno zalijepi na poziciju 
kursora sa Paste (CTRL+V).  
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4.8.  Postavljanje stranice (Page Setup) 
 
 Izborom File->Page Setup iz 
vrpce izbornika dobiva se dijaloški okvir s 
pretincima za postavljanje stranice (Page), 
margina (Margins), zaglavlja i podnožja 
(Header/Footer), te listova (Sheet). Prva 
tri pretinca (sa zanemarivim razlikama) 
već su opisana u izbornicima WORD-a, a 
jedino pretinac listova zahtjeva kratki 
komentar: 
 
 
 
 
 
 
 

 
U njemu se definira područje koje 
će se ispisivati, te redci koji će se 
ponavljati na vrhu, odnosno stupci 
koji će se ponavljati s lijeve strane 
svakog lista (a ne samo prvog). 
Moguće je kod ispisa načiniti mrežu 
(Gridlines) kao i promijeniti 
redoslijed stranica. Pregled ispisa i 
sam ispis je standardan. 
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5.  POWERPOINT 

 

5.1. Uvod u Powerpoint 

 PowerPoint je program za prikaz i predstavljanje, prezentaciju informacije. To se postiže 
nizom slajdova, koji se prikazuju jedan za drugim uz različite grafičke i animacijske efekte. 
Program omogućuje konstrukciju slajda (slide design), standardizaciju prikaza (slide layout), 
animaciju svakog objekta na slajdu (custom animation) i konačno, različitost pojavka pojedinog 
slajda (slide transition).Osim klasičnih mogućnosti oblikovanja informacije kakve postoje kod 
WORD-a (tekstovni okviri, liste, pozadine,...) konstrukcija slajda proširena je s tri velika 
područja: uzoraka (Templates), shema s bojama (color schemes) i animacijskim shemama 
(animation schemes). 

 

 

5.1.1.  Izgled radne površine na zaslonu (Screen Layout) 

 Ovako izgleda radna površina u PowerPoint-a u običnom prikazu (Normal View): 
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5.1.2.  Izgled zaslona (Views) 

 Power Point nudi četiri izgleda zaslona za konstrukciju prezentaciju uz poseban izgled 
koji se dobije startom prezentacije (Slajd Shows). Izbor nekog od pogleda dobije se klikom na 
gumbove koji se nalaze poviše vrpce stanja na dnu zaslona s lijeve strane. 

 

   

  Normal pogled 
Ovaj pogled dijeli zaslon u tri dijela: strukturni 
prikaz na lijevo, slajd u glavnom prozoru, a 
zabilješke na dnu.  

Pogled na slajd 
Ovaj pogled prikazuje svaki slajd za zaslonu i  
koristan je za dodavanje slika, formatiranje 
teksta i dodavanje stilova s pozadinom. 

  

  

  Prikaz složenih slajdova (Sorter View) 
U ovom prikazu pojavljuje se mala slika 
svakog slajda na zaslonu. Slajdovi se mogu 
lako uređivati i slagati na ovom mjestu. 

Strukturni prikaz 
Strukturni prikaz prikazan je na glavnini 
zaslona s malim slajdom u desnom kutu i 
bilješkama ispod njega. Ovaj pogled 
preporuča se za editiranje teksta.  

 Klikom na gumb Slide Show prikazuje se slajd na čitavom zaslonu. 
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5.2. Prezentacija 
 Otvaranje ili tvorba nove prezentacije može se 
načiniti preko izbornika s desne strane radne površine. 
On nudi nekoliko zadnje otvaranih prezentacija, zatim 
otvaranje nove prezentacije preko praznog (blank) 
uzorka, preko konstrukcijskog uzorka (design template), 
postojeće prezentacije (existing presentation) ili općih 
uzoraka (general templates), te upotrebom Interneta. Za 
početnika je možda je najzanimljivija ponuda preko 
čarobnjaka (Autocontent wizard), s pomoću kojeg u 
nekoliko koraka se načini željena prezentacija i na 
korisniku je samo da u tekstovna polja upiše svoj sadržaj.  
 
 
 

5.2.1.  Umetanje novog slajda  

Umetanje novog slajda obavlja se ovako: 

1. U prozoru strukturnog prikaza, odabere se slajd 
iza kojeg želimo umetnuti novi slajd i to klikom na 
slajdov redni broj.  

2. Odabrati Insert->New Slide iz vrpce s padajućim 
ponudama ili kliknuti na  na standardnoj vrpci.  

3. Izabrati prikaz stranice iz ponuđenog prozora i 
kliknuti na OK.  

 

 

5.2.2.  Uzorci za projektiranje 
(Design Template) 

 Power Point nudi mnogo različitih uzoraka s različitim bojama i uzorcima pozadine i 
teksta s kojima se može započeti prezentacija (predstavljanje). Klikom na ime uzorka i izborom 
pregleda (preview) u dijaloškom okviru dobije se umanjeni izgled uzorka. Nakon pregleda i 
izbora nekog od uzoraka, treba kliknuti na OK.  
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5.2.3.  Prazna ili postojeća prezentacija (Blank Presentation)  

 Moguće je izabrati praznu prezentaciju u kojoj se počinje od potpunog početka (bez 
prethodno oblikovanog lista) ili već postojeću prezentaciju. U drugom slučaju otvori se folder u 
polju Look in: i označi (klikne na) datoteka iz popisa, ako postoje. Na koncu se klikne na Open 
da bi se odabrana prezentacija otvorila.  

 

 

 

 

 

 

 

 

 

 

5.2.4.  Automatski izgled radne 
površine (AutoLayout) 

 Nakon izbora prezentacijskog tipa, treba odabrati 
izgled radne površine novog dijapozitiva, slajda. Takav 
izgled (layout) uključuje popise s grafičkim oznakama, 
grafovima i/ili slikama. Slično kao s izborom prezentacije i 
ovdje je svaki izgled moguće prvo promotriti, a tek onda 
izabrati klikom na OK. 

 Dodati ili promijeniti postojeći uzorak postiže se 
preko Format->Design Template iz vrpce s izbornicima. 
Iz ponuđenih uzorka uzima se željeni i zatim klikne na 
Apply. 
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5.2.5.  Promjena izgleda slajda (Slide Layouts) 

 Promjena uzorka s izgledom radne površine postiže se preko Format->Slide Layout s 
vrpce padajućih ponuda ili u izborniku s desne strane. Izabire se jedna slika sa željenim 
izgledom strukture slajda i klikne na Apply (odnosno OK).  

 

5.2.6.  Promjena redoslijeda slajdova (Reordering Slides) 

 Promjena redoslijeda slajdova preko Slide Sorter View prikaza, postiže se jednostavno 
klikom na slajd koji se želi pomaknuti i onda se on odvuče (uz pritisnutu lijevu tipku miša) na 
novu lokaciju.  U Normal ili Outline View prikazu, klikne se na ikonicu slajda koja se nalazi uz 
broj slajda i onda se odvuče (uz pritisnutu lijevu tipku miša) na željeno mjesto. 

 

5.2.7.  Sakrivanje (Hide) slajda 

 Ako se želi neki slajd ne prikazati za vrijeme slajd prikaza (slide show), a ne želi ga se 
izbrisati, jer se misli možda koristiti ga u nekoj drugoj prilici, onda se označeni slajd sakrije 
preko Slide Show->Hide Slide iz vrpce izbornika. Vratiti sakriveni slajd u početno stanje, tj. 
prikazati ga, postiže se ponovnim klikom na istu ponudu.  
 
 
 

5.3.  Glavni slajd (Slide Master) 

 Glavni ili master slajd je uzorak po kojem 
se izvode svi ostali slajdovi. Na njemu se trebaju 
nalaziti one veličine (npr. logo, broj stranice, 
copyright i sl.) koje će se pojaviti na svim 
slajdovima u prezentaciji. Svaki spomenuti uzorak 
za projektiranje prezentacije (Design template) 
također ima svog slajd mastera. Njegovom 
promjenom mijenjaju se svi slajdovi u prezentaciji 
koji su preuzeli njegov lik. Moguće je načiniti 
vlastiti slajd master i to preko View->Master-
>Slajd Master iz vrpce izbornika.  

 Master slajd se formatira na isti način kao 
što se oblikuje običan slajd. Obično se u podnožju slajda dodaje vrijeme (Insert->Date and 
Time), copyright ili logo i redni broj slajda (Insert->Slajd Number).  

 To se postiže preko View->Header and Footer... iz vrpce izbornika. Na koncu 
oblikovanja master slajd treba spremiti i završiti klikom na gumb Close. 

 Treba učiti da se ove veličine ne moraju pojaviti na prvom (naslovnom) slajdu 
prezentacije, što se postiže potvrdom uz Don't show on title slide. U pretincu Notes and 
Handouts isto se radi za zabilješke. 
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5.4.  Projektiranje slajda (slide design) 
 
 Nakon načinjenog mastera pristupa se projektiranju i izgradnji slajdova. Prvo se uzima 
uzorak za projektiranje (Design template) i to jedan od nedavno korištenih (recently used), 
raspoloživih za upotrebu (available for use) ili se preko Browse gumba ode u potragu po disku 
za nekim prikladnijim. S ovim uzorkom definirani su veličine naslova i podnaslova, liste i različiti 
atributi znakova. Nakon toga bira se shema za boje (color schemes) po kojem će biti obojena 
pozadina slajda, te grafikoni ako se budu koristili.  
 Nakon postavljenih svih uzoraka (layout, design, schemes) pristupa se unošenju 
informacije na slajd. Sve postavljene veličine mogu se prenositi u novi slajd ili birati nove. Isto 
tako, u bilo kojem koraku, moguće je promijeniti bilo koje od ovih podešavanja i to primjenjujući 
nove postavke samo na odabrane ili na sve slajdove.  
 Svakom unesenom dijelu (tekstovnom bloku, listi ili pojedinačnim poljima, grafikonu, slici 
i sl.) automatski se pridjeljuju brojevi koji će se iskoristiti za animaciju (custom animation). 
Animacija će odrediti način i redoslijed pojavljivanja, duljinu trajanja, način nestajanja ili 
ostajanja na zaslonu i sl. 
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 Izbor vrste konstrukcije slajda: uzorkom, 
shemom ili animacijom, dobije se i desnim klikom na 
zaglavlje desnog izbornika. 
 
 Informacija se osim naslovom najčešće unosi 
preko lista - s numeričkim i grafičkim oznakama. 
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5.4.1.  Liste s grafičkim oznakama na uzorcima za 
projektiranje prezentacije  

 Liste s grafičkim oznakama služe za jasan prikaz glavnih točaka prezentacije na 
slajdovima. Tekstovni okviri na uzorcima već uključuju liste s grafičkim oznakama. Dovoljno je 
kliknuti u okvir s listama, na prvu oznaku i početi s tipkanjem. Novi član liste dobije s pritiskom 
na tipku ENTER. Ako se želi upisati redak bez grafičke oznake, onda treba pritisnuti SHIFT 
tipku zajedno sa ENTER.  

 

5.4.2.  Liste s grafičkim oznakama iz tekstovnog okvira (Text 
Box) 

 Ako se lista s grafičkim oznakama ne koristi iz predloženog uzorka ili se ćeli dodati nova, 
potrebno je načiniti nekoliko koraka da se to postigne. 

1. U prikazu slajda, načiniti tekstovni okvir preko Insert->Text Box preko vrpce izbornika.  

2. Nacrtati tekstovni okvir (pravokutnik) povlačenjem miša uz pritisnutu lijevu tipku miša. 

3. Izabrati Format->Bullets and Numbering iz vrpce izbornika 

4. Promijeniti veličinu (Size) grafičke oznake, promjenom postotka u odnosu na tekst.  

5. Izabrati boju grafičke oznake iz Color izbornika. Kliknuti na More Colors za veći izbor 
ponuda.  

6. Izabrati jedan od sedam tipova prikazanih grafičkih oznaka i kliknuti na OK. 
ili 

kliknuti na gumb Picture da bi se vidio prozor Picture Bullet. Izabrati jednu od grafičkih 
oznaka i kliknuti na OK. 

ili 
kliknuti na gumb Character da bi se izabrao bilo koji znak od računalnih fontova. Dobro je 
izabrati font  Wingdings ili Webdings iz padajuće ponude Bullets from za najbolji izbor 
ikona. Klikom na znak u tablici znakova, znak se pokazuje uvećan. Na koncu se za izabrani 
znak klikne na gumb OK. 
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7. Kliknuti na gumb OK u prozoru Bullets and Numbering i primijeniti isti postupak 
utipkavanja teksta opisan u odlomku o listama s grafičkim oznakama koje su već 
načinjene u uzorcima za projektiranje prezentacije.  

 

 

5.4.3.  Liste s grafičkim oznakama i novi slajdovi iz 
strukturnog prikaza 

 U običnom (Normal) ili strukturnom prikazu (Outline) tekst se može lako unositi u 
strukturni prikaz i novi slajdovi se automatski dodaju. 

1. Utipkati naslov slajda odmah uz ikonicu Slide 1. Tekst koji se unosi automatski se 
pojavljuje uvećan kao naslov na slajdu s desne strane.  

2. Pritisnuti tipku ENTER da bi se prešlo u novi red. To će automatski stvoriti novi slajd. 
Ako je iduće polje na slajdu lista s grafičkim oznakama, onda se tipkom na TAB dolazi u 
to polje. Svaki utipkani tekst koji završava ENTER tipkom stvara novu grafičku oznaku. 
Uvlaka u desno može se dobiti klikom na pripadni gumb ili kombinacijom tipki 
ALT+SHIFT+Strjelica_udesno.  

 

 

5.4.4.  Numerirane liste (popisi) 

 Ovo je postupak za tvorbu numeriranih listi: 

1. Prvo se načini tekst okvir.  

2. Onda se s odabrani tekst okvirom izabere ponuda Format->Bullets and Numbering iz 
vrpce s padajućim izbornicima.  

3. Kliknuti na pretinac Numbered na vrhu izabranog prozora.  
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4. Izabrati veličinu slova s obzirom a tekst, mijenjajući postotak u okviru Size: Veći 
postotak od 100% uvećava, a manji smanjuje numeričke oznake, s obzirom na utipkani 
tekst.  

5. Izabrati boju za numeraciju iz ponude 
Color menu. Kliknuti na More Colors za 
mogući veći izbor.  

6. Promijeniti početnu vrijednost numeracije 
u okviru Start at, ako numeracija ne 
počinje od 1.  

7. Izabrati jedan od 7 tipova numeracije i 
kliknuti na gumb OK.  

 

 

 

 

5.4.5.  Promjena veličine tekstovnog okvira  

 Klikom na tekstovni okvir pojavljuje se osam kvadratića na okviru. Četiri kvadratića na 
vrhovima pravokutnika služe za istodobno mijenjanje i širine i visine okvira. Preostala četiri 
kvadratića mijenjaju veličinu okvira samo u jednom smjeru. Promjena se događa klikom na neki 
od kvadratića i povlačenjem miša uz pritisnutu lijevu tipku miša. Kad je promjena postignuta 
tipka miša treba otpustiti. Čitav okvir može se pomicati po radnoj površini klikom na točkasti 
okvir i povlačenjem miša na isti način. 

 

 

5.4.6. Svojstva tekstovnog okvira  

 Promjena boje, okvira i pozadine tekstovnog okvira postiže se iz dijaloškog okvira 
Format AutoShape. 

1. Promjene je moguće načiniti klikom na tekstovni okvir i zatim izborom Format->Colors 
and Lines iz vrpce ponuda.  

2. Pod pretincem Colors and Lines tab, treba izabrati ponudu Fill s kojom se puni 
pozadina izabranom bojom. Ako se klikne na kvadratić Semitransparent onda se kroz 
boju okvira vidi i ispod nje.  

3. Izborom Line odabire se boja, kao što se sa Style ili Weight odabire debljina i stil linija. 
Svojstvo Dashed koristi se kad želimo da linije ne budu pune nego crtkane.  

4. Kliknuti na pretinac Text Box. 
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5. Promijeniti Text anchor point da bi se promijenilo mjesto teksta unutar tekstovnog 
okvira.  

6. Postaviti Internal margins da bi se odredile margine teksta s obzirom na rubove 
tekstovnog okvira.  

7. Kliknuti na OK da bi se prihvatile sve promjene ili Cancel da bi se od njih odustalo. 

 

 

5.4.7.  Brisanje tekstovnog okvira 

Izbrisati tekstovni okvir iz uzorka moguće je jednostavnim klikom na okvir (trebaju se pojaviti 
rubovi i kvadratići za promjenu veličine), te onda pritisnuti tipku DELETE da bi se brisanje 
obavilo. Brisanjem nestaje tekstovni okvir i sva informacija na njemu pohranjena. Povratak 
izbrisanog postiže se klikom na gumb Undo (CTRL+Z). 

 

 

5.4.8.  Dodavanje zabilješki 

Zabilješke se dodaju na slajd u običnom pogledu (Normal View) prezentacije. Ove zabilješke 
bit će nevidljive za vrijeme prezentacije, ali se mogu ispisati na papiru zajedno sa slajdom, ako 
se kod ispisa izabere Print What: Notes Pages u Print izborniku. 
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5.4.9.  Video i audio 

Dodati video ili audio u prezentaciju obavlja se preko Insert->Movies and Sounds u vrpci 
izbornika tako da izabere izvorište iz datoteke ili Microsoft galerije. Za zvuk bi to značilo: Insert-
>Movies and Sounds-> Sound from File ili Insert->Movies and Sounds->Sound from 
Gallery, a za video: Insert->Movies and Sounds->Movie from File ili Insert->Movies and 
Sounds->Movie from Gallery. Na koncu se klikne na OK. 
 
 

5.4.10.  Dodavanje teksta  

Ako slajd uključuje tekstovne okvire, onda je potrebno umetnuti ih (i nacrtati) na slajd preko 
Insert->Text Box naredbe. Tekstovni atributi postavljaju se preko dijaloškog okvira s više 
pretinaca koji se dobiva preko Tools->Options, nakon što je postavljen ili selektiran tekstovni 
okvir na slajd. Tu se pojavljuje više ponuda koje se odabiru klikom na okvir za izbor. 

 

 

5.4.11.  Formatiranje teksta 

Tekst se mora odabrati da bi se formatirao. Nakon toga se desnim klikom iz padajućih ponuda 
izabere Font ili se klikne na Format->Font u izbornoj vrpci. U dijaloškom okviru potom se 
odredi font, veličina, stil, efekti i boja. Moguće je kliknuti na gumb Preview da se vide kakve će 
se promjene dogoditi na slajdu prije nego se načini konačna odluka. 
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5.4.12.  Zamjena fontova  

 Uzorci za konstrukciju prezentacija imaju unaprijed postavljeni font koji se dakako može 
promijeniti. To se može postići preko dijaloškog okvira Format->Replace Font u kojem u okviru 
Replace odabiremo font koji mijenjamo, a u okviru With font u koji se mijenja. Na koncu se 
klikne na gumb Replace ili prestane s promjenama preko gumba Close.  

 

5.4.13.  Razmak između linija (Line Spacing) 

 Promjena razmaka između linija postiže se preko Format->Line Spacing ponude iz 
vrpce izbornika. 

 

• Line spacing - ovdje se određuje vertikalni razmak između linija teksta. Vrijednost "1" 
odgovara jednostrukom a "2" dvostrukom razmaku. Vrijednosti između i iznad ovih 
brojeva su također valjane. 

• Before paragraph and After paragraph - ove vrijednosti određuju iznos vertikalnog 
razmaka ispred i iza svakog odlomka u tekstovnom okviru. 

 

 

5.4.14.  Promjena velikih i malih slova (Change Case) 

Promjena velikih i malih slova u odlomku postiže se izborom Format->Change Case iz vrpce 
izbornika bez potrebe ponovnog tipkanja teksta.  
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• Sentence case - u veliko pretvara sva slova na početku svake rečenice.  

• Lowercase and Uppercase - mijenja sva slova u mala (lowercase) ili velika 
(uppercase).  

• Title case - pretvara u veliko slovo prvo slovo svake riječi, a ostala slova u mala.  

• Toggle case - suprotno od prethodnog slučaja (Title case), tj. Svako prvo slovo riječi 
pretvara u malo, a ostala u velika slova.  

 

 

5.4.15.  Provjera pravopisa (Spell Check) 

Ispravljanje pravopisa u prezentaciji postiže se preko Tools->Spelling u vrpci izbornika ili 
pritiskom na tipku F7. Provjera je ekvivalentna već opisanoj provjeri u WORD-u. 

 
 
 
 

5.5.  Sheme boja  (color schemes) 

 Pretpostavljena boja uzorka slajda može se promijeniti i sheme boja mogu dodati u 
praznu prezentaciju. To se postiže ovako: 

1. Odabrati Format->Slajd Color Scheme iz vrpce izbornika.  

2. Kliknuti na jednu od ponuđenih shema prikazanih preko umanjenih sličica u dijaloškom 
okviru Color schemes  
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3. Kliknuti na gumb Preview da se vidi kako će se shema pojaviti na slajdu.  

4. Ako se u shemi želi promijeniti boja klikne se na pretinac Custom u istom dijaloškom 
okviru. 

 

5. Mijenja se boja slajdovog elementa tako da se označi područje (omotnica) uz ime 
elementa, a onda se klikne na gumb Change color.  

6. Označi se neka boja u prozoru Text and Line Color ili se aktivira Custom pretinac da bi 
se dobio veći izbor boja, nakon čega se klikne na gumb OK kad je izbor završen. 

7. Kad se završi sa svim formatiranjima boja, može se kliknuti na gumb Apply to All da bi 
se postavljeno primijenilo na sve slajdove prezentacije ili samo Apply da bude 
primijenjeno na odabrani slajd. 
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5.5.1.  Boje pozadine (Backgrounds) 

 

 Boje pozadine i uzorci, šablone (patterns) mogu se dodati kako slijedi: 

1. Odabrati Format->Background iz vrpce izbornika 

2. Odabrati boju iz padajućeg izbornika ispod  Background fill pregleda ponuđenih boja ili 
izabrati More Colors... za veći izbor.  
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3. Odabrati Fill Effects iz vrpce izbornika da bi se dodali gradijenti, teksture, uzorci ili slike 
za pozadinu slajda.  

Svi ovi dijaloški okviri nude jednostavne izbore i na korisniku je da eksperimentiranjem nađe 
željeno rješenje za pozadinu svog slajda. 

Kod gradijenta treba eksperimentirati s jednom ili dvije boje, te različitim stilovima 
(horizontalnim, vertikalnim, dijagonalnim i sl.). 

 

 

 

Kod tekstura ponuđene su umanjene sličice 
(thumbnail) gotovih rješenja, pa ako s njim a 
nismo zadovoljni treba kliknuti na Other 
Texture... da se dohvati tekstura iz datoteke. 

 

Uzorci s dva tona uzoraka ili šrafura (Pattern) u 
istoimenom pretincu omogućuje postavljanje 
pozadine s odabranim bojama za prednji 
(Foreground) i stražnji sloj (Background). 

 
 
 
 

 Na koncu, za pozadinu se može izabrati i neka 
slika spremljena u datoteci, koja se dohvaća preko 
pretinca Picture u istom dijaloškom okviru. 

 

4. Kliknuti na gumb OK da bi se primijenile sve 
promjene načinjene u prozoru Fill Effects.  

5. Kliknuti na Apply to All da bi se promjene 
dogodile na svakom slajdu ili samo Apply da 
se načine na odabranom (-ima).  

 
 
 

5.6.  Grafika (Graphics) 

 Vrpca za crtanje (Drawing Toolbar) pruža mnogo naredbi za tvorbu i promjenu grafike. 
Ova vrpca je smještena na dnu Power Point prozora, iznad vrpce stanja, a može se aktivirati i 
preko vrpce izbornika sa View->Toolbars->Drawing. 
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• Izbornik Draw -  pruža mnogo važnih naredbi i kategorija 

o Skupine (Grouping) - slike se mogu skupiti zajedno tako da postanu jedna slika 
koja se onda obrađuje i pomiče kao jedna jedina. Grupiranje se postiže tako da 
se uz pritisnutu SHIFT tipku klikaju slika za slikom koje se žele skupiti zajedno. 
Nakon toga se odabere ponuda Group iz Draw izbornika. Slike se mogu odijeliti 

tako da se, uz označenu sliku,  izabere Ungroup iz istog izbornika. Na 
prikazanoj slici vide se dvije slike koje, dok su odvojene imaju kvadratiće za 
promjenu veličine, svaka svojih 8 držala. Međutim nakon spajanja, kvadratići 
postoje samo za jednu, skupnu sliku. Primijetite kako je dio slike postao i prostor 
koji je dotad bio izvan slika.  

o Order -  redoslijed preklapanja slika također se može mijenjati. Grafika se može 
zamisliti kao niz slojeva. Koji će doći ispred, a koji iza, ovisi o postavljenom 
redoslijedu. U ovom primjeru, označen je zeleni pravokutnik, a nakon toga 
naredbom Send Backward poslan iza plavog pravokutnika. Naredbama Send 
Backward i Send Backward moguće je načiniti redoslijed svih slika i njihovih 
međusobnih odnosa.  

 

 

 

 

o Nudge - ova mogućnost (podgurivanja) koristi se da se objekt malko pomakne u 
jednom smjeru.  

o Align or Distribute - poravnati ili raspršiti. Za odabranu skupinu objekata ovom 
naredbom mijenja se njihov međusobni odnos,.  

o Rotate or Flip - obrne objekt za 90 stupnjeva ili ga preklopi preko njegove x i y 
osi.  

• Select objects - odabirom objekata deaktiviraju se sve funkcije za grafičku obradbu.  
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• Free rotate - ovim gumbom postavlja se mali zeleno držalo na nekim objektima da bi se 
oni mogli slobodno rotirati. Klikom i povlačenjem držala objekt se slobodno rotira.  

• AutoShapes menu - klikom na malu strjelicu udesno, otvara se ponuda automatskih 
oblika "AutoShapes" iz kojih se može izabrati prikladan oblik.  

• Linija i strjelica (Line and Arrow) - klikom na gumb linije ili strjelice, te zatim 
povlačenjem miša po slajdu, dobije se željena linija ili strjelica na njemu. Držeći 
spuštenu SHIFT tipku dobije se ravna linija. Otpuštanjem tipke miša nakon povlačenja 
crte ili strjelice, na njihovim krajevima pojavljuju se dva držala koji služe za dodatno 
postavljanje.  

• Pravokutnik i elipsa (Rectangle and Oval) - klikom na objekt i povlačenjem miša po 
slajdu nastaje pravokutnik ili elipsa. Držeći SHIFT tipku pritisnutu nastaje kvadrat i 
kružnica.  

• Tekstovni okvir (Text box) - klikom na gumb i zatim crtanjem na slajdu nastaje 
tekstovni okvir. 

• Word art - klikom na ovaj gumb dobije se dijaloški okvir za pisanje ukrašenih slova. 

• Slika (Picture) - klikom na ovaj gumb dobije se mogućnost postavljanja crteža na slajd. 

• Boja za popunjavanje (Fill color) - ovim izborom boje popunjavaju se pravokutnici, 
elipse i crteži.  

• Boja linije (Line color) - ovim izborom dobije se boja okvira za grafičke oblike i slike.  

• Boja fonta (Font color) - za označeni font na slajdu i klikom na malu strjelicu uz ovu 
ikonu dobije se ponuda boje za font.  

• Oblik linije (Line style) - treba označiti liniju ili strjelicu koja je već nacrtana na slajdu, a 
zatim na ovaj gumb da bi se mijenjala debljina i oblik linije. 

• Crtkani oblik (Dash style) - treba označiti liniju ili strjelicu koja je već nacrtana na 
slajdu, a zatim na ovaj gumb da bi se mijenjala crtkanost linije ili strjelice.  

• Oblik strjelice (Arrow style) - treba označiti strjelicu koja je već nacrtana na slajdu, a 
zatim na ovaj gumb da bi se mijenjao njezin oblik. Ovim gumbom mijenja se također  
linija u strjelicu. 

• Sjena (Shadow) - treba odabrati tekstovni okvir ili neki objekt da bi se preko ovog 
gumba dodala padajuća sjena tekstu ili objektu.  

• 3D - dodaje se trodimenzionalni efekt tekstu ili objektu. 

 

 

5.6.1.  Dodavanje crteža i slika. 

Microsoft nudi galeriju gotovih crteža i mogućnost njezinog proširenja putem Interneta. 
Dohvaćanje nekog crteža u slajd postiže se klikom na gumb Picture u vrpci za crtanje ili 
preko vrpce izbornika Insert->Picture->Clip Art.  

Na sličan način izabire se slika iz datoteke: Insert->Picture->From File, kad se mora 
odrediti folder 'Look in:' a potom datoteka u kojoj je slika spremljena. Budući da u 
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dijaloškom okviru ima mogućnost pregleda slika (Preview), nije potrebno pamtiti ime 
datoteke, već se slika prije umetanja pogleda, a potom se klikne na gumb Insert. 

 

 

5.6.2.  Grafički oblici (Auto Shapes) 

Vrpca s automatskim oblicima (AutoShapes toolbar) pruža mogućnost crtanja raznovrsnih 
grafičkih oblika: strjelica, elemenata tijeka programa, zvjezdolikih i drugih oblika. To se postiže 
preko Insert->Picture->AutoShapes ili preko View->Toolbars->AutoShapes s vrpce 
izbornika. Klikom na neki gumb u dobivenom izborniku, dobiju se izbornici svakog oblika.  

 

• Linije (Lines) - moguće je crtati ravnu liniju (straight line), strjelicu (arrow), strjelicu s 
dva kraja (double-ended arrow), zakrivljene linije (curved line), slobodne oblike 
(freeform shape) ili črčkarije (scribble). Linija se crta sve dok je lijeva tipka miša 
spuštena. Potpuni završetak crtanja postiže se klikom na početnu točku linije ili ESC 
tipkom.. 

• Povezivala (Connectors) - crtaju se linije koje povezuju elemente tijeka programa (flow 
chart). 

• Osnovni oblici (Basic Shapes) - klikom na gumb za osnovne oblike dobije se ponuda 
velikog broja dvo- i trodimenzionalnih oblika. Koristi se postupak 'označi i povuci' (drag-
and-drop) da bi se oblik nacrtao na slajdu. Kada je to načinjeno, moguće je mijenjati 
veličinu oblika povlačenjem držala na rubovima objekta (bijeli pravokutnici) ili ostala 
posebna podešavanja preko žutog držala 

• Skupina strjelica (Block Arrows) - ova skupina sadrži više različitih oblika dvo- i 
trodimenzionalnih strjelica. Postupkom 'označi i povuci' izabrana strjelica se pojavljuje 
na slajdu. Podešavanja se ostvaruju preko držala, kao što je opisano u osnovnim 
oblicima, Nacrtana zelena strjelica dobivena je slobodnom rotacijom za 90 stupnjeva.  

• Dijagram tijeka (Flow Chart) - ovim izborom dobivaju se elementi dijagrama tijeka, koji 
se povezuju linijama iz 'line' ponude.  
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• Zvijezde i transparenti (Stars and Banners) - ovim izborom dobivaju se ponude za 
različite oblike zvijezda, rasprskavanja, transparenata i svitaka (stars, bursts, banners, 
and scrolls).  

• Uzvici (Call Outs) - izborom ovih oblika dobiju se balončići i oblaci za različite uzvike u 
govoru i mišljenju. U svaki od tih oblika moguće je upisati željeni tekst. 

• Dodatni oblici (More AutoShapes) - klikom na ovaj gumb dobije se mogućnost 
dodatnih oblika po kategorijama. 

Svaka podskupina oblika može postati posebna vrpca. Jednostavno treba kliknuti i odvući sivu 
vrpcu izvan dosadašnje i ona će postati plivajuća vrpca na zaslonu.  

 

 

5.6.3.  Ukrašene riječi (WordArt) 

 

 Naslovi i posebno isticanje riječi može 
se postići preko ukrašenih riječi tzv. umjetnosti 
riječi (Word Art). To se postiže na ovaj način: 

• Treba odabrati Insert->Picture-
>WordArt iz vrpce izbornika i kliknuti na 
gumb Word Art na vrpci za crtanje.  

• Izabrati iz bogate ponude ukrasa neki 
željeni i kliknuti na gumb OK. 

 

 

 

 

• Utipkati tekst u ponuđeni okvir 
(Edit WordArt Text), izabrati 
font, stil i veličinu slova te kliknuti 
na gumb OK. 
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• Upotrijebiti bijele držače da bi se dobila željena veličina na slajdu. 

• Povlačiti žuti romb da bi se mijenjao oblik slova. Dvostrukim klikom na istog dobivaju se 
slova bez ukrasa. 

 
 
 

5.7.  Animacije - slajd efekti 
 
 

5.7.1.  Akcijski gumbi (Action Buttons) 

 Akcijski gumbi, kako im ime kaže, služe pridruživanju funkcija gumbima koji se postave 
na prezentacijski slajd. To se postiže ovako: 

1. Odabrati Slajd Show->Action Buttons iz vrpce izbornika. Kliknuti 
na zaglavlje prozora i odvući ga iz izbornika kako bi postao 
plivajući izbornik.  

 

 

2. Kliknuti na jedan od gumbova i odvući ga na 
slajd uz pomoć miša. Tada će se pojaviti 
dijaloški okvir Action Settings. 

3. Postaviti akciju u pretincu Mouse Click kad 
se želi reagirati na klik mišem na postavljeni 
gumb ili u pretincu Mouse Over kad se želi 
reagirati na prijelaz kazalom miša preko 
postavljenog gumba 

4. Akcija može biti skok na odredište koje se 
postavlja Hyperlink to ponude.  

5. Ako se želi odsvirati glazbu kad se klikne na 
gumb onda se označi polje Play sound i izabere datoteka sa zvukom.  

6. Na kraju kliknuti na gumb OK. 

7. Gumb na slajdu može promijeniti svoju veličinu i oblik kao svi grafički oblici. 

 

5.7.2.  Animacija elemenata 

 Elementi (naslovi, tekstovni blokovi, liste, slike i sl.) postavljeni na slajd mogu se 
animirati kod pojavljivanja (entrance) ili nestajanja (exit) na slajdu. Ako se radi o tekstovnoj 
poruci, onda se tekst može naglasiti (emphasis) na različite načine. Opis pojedinih animacija bio 
bi predugačak, najbolje ga je probati. Ponude su brojne i efektne.  
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 Poruke se na ekranu mogu pojavljivati iz različitih smjerova i po različitim putanjama 
(Motion Path). Njihov redoslijed definiran je pridruženim brojem, koji se može po želji mijenjati. 
Tako da se elementi na slajdu pojavljuju i po načinu i po vremenu i po redoslijedu potpuno po 
želji korisnika. Te sve mogućnosti utječu i na dužinu konstrukcije - teško je uvijek znati što je 
lijepo, jasno i efektno. Pretjeranost u animaciji može iritirati gledatelja. 

 

 

 

 

 

 

 

 

 

 

 

  

 

Podešavanje pojave nekog elementa na slajdu u odnosu na drugi s istog slajda određuje se u 
polju Start, gdje se postavlja 'On click', ako se želi pojavak vezati uz klik miša ili se vezuje uz 
prethodni element i to istodobno s njim (with previous) ili poslije njega after previous). Vrijeme 
čekanja također se može precizno odrediti. Smjer pojavljivanja izabire se iz padajućih ponuda 
'Direction:' 
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 Svi elementi imaju brojeve i nalaze se napisani jedan ispod drugog. Desnim klikom na 
bilo kojeg od njih dobije se popis animacijskih efekata i podešavanja. Redoslijed (Re-Order) 
elemenata mijenja se klikom na strjelice na dnu okvira. Animacija trenutačno načinjenog slajd 
pokazuje se klikom na gumb 'Play', a čitava prezentacija klikom na gumb 'Slide Show'. 
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5.7.3.  Prijelaz slajdova (slide transitions) 

 

 Slajdovi se pojavljuju pred očima gledatelja jedan za 
drugim (obično je kompjutor s PowerPoint prezentacijom 
spojen na LCD projektor). Kao što je postojao velik broj načina 
za pojavljivanja pojedinačnog elementa slajda na slajdu, tako 
postoji i velik broj načina pojavljivanja čitavog slajda. 

 To se postiže izborom među brojnim ponudama 
desnog izbornika pod 'Slide transition' kategorijom. Osim 
načina tu se namješta i brzina pojavljivanja, način (vremenski 
ili klikom na miša), razmak između pojedinih slajdova (ako je 
izabrano vrijeme), zvuk uz pojavak i sl. Kako način ima puno, 
najbolje ih je isprobati, bez detaljnijih opisa.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5.8.  Tvorba slajd prikaza prema posebnom zahtjevu (Custom Slide Show) 

Slajd prikaz prema posebnom zahtjevu koristi se ako se iz načinjene prezentacije žele koristiti 
samo neki slajdovi. 

1. Odabrati  Slide Show->Custom Slide Show iz vrpce s izbornicima. 

2. Kliknuti na New... gumb u Custom Shows prozoru.  
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3. U Define Custom Show prozoru, utipkati ime slajda u polju Slajd show name. 

 

 

 

 

 

 

 

 

4. Dodati slajdove u prikaz s posebnim zahtjevom tako da se klikom označe u Slides in 
presentation prozoru, nakon čega se klikne na gumb Add >>. Ovi slajdovi će se nakon 
toga pojaviti u prozoru Slides in custom show.  

5. Izbrisati neki slajd u novom prozoru Slides in custom show postiže se klikom na 
njihovo ime, a onda klikom na gumb Remove.  

6. Promijeniti redoslijed slajdova u prikazu s posebnim zahtjevom, postiže se tako da se 
klikom na ime označi slajd koji se želi pomicati, a onda se klika na gumbove sa 
strjelicama za gore i dolje, ovisno o mjestu gdje se slajd želi pomaknuti.  

7. Završava se klikom na gumb OK.  

8. Klik na gumb Show prikazuje pregled ove slajd prezentacije, a završetak se postiže 
klikom na gumb Close.  

 

5.8.1.  Promjena prezentacije s posebnim zahtjevom 

 

1. Označiti Slide Show->Custom 
Slide Show iz vrpce izbornika.  

2. Editirati prezentaciju postiže se 
označivanjem imena u polju 
Custom shows i klikom na Edit... 
gumb.  

3. Za izbrisati prezentaciju, treba 
označiti ime i kliknuti na Remove.  

4. Načiniti presliku (kopiju) prezentacije postiže se klikom na gumb Copy button. Presliku 
se može promijeniti ime klikom na gumb Edit... .  

5. Klikom na gumb Show započinje prezentacija s posebnim zahtjevima, a klikom na gumb 
Close izlazi se iz ove opcije. 
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5.9.  Spremanje prezentacije  

 Prezentacija se može spremiti u .ppt formatu za upotrebu u PowerPoint programu, može 
se spremiti u .html formatu za gledanje preko WEB-a (File -> Save As Web Page), a može se i 
ispisati na papir preko File->Print izbora. Priprava stranice za ispis na štampač je nešto 
drugačija nego u WORD-u, jer se određuje broj i veličina slajdova koji se žele ispisati na papiru. 

 

Isto tako i u dijaloškom okviru za ispis potrebno je postaviti nekoliko specifičnih veličina: 

Print range - opseg ispisa. Treba izabrati All ako se žele ispisati svi slajdovi u prezentaciji, 
Current slajd za ispis samo trenutačno označenog slajda ili unijeti brojeve slajdova u polje 
Slajds da bi se ispisali pojedinačno. 

Copies - označuje broj kopija koje se ispisuju, a 
Collate okvir način redoslijeda ispisa: skupinu po 
skupinu ili više stranica pojedinačno.. 

Print What - ima više vrsta informacije za ispis, pa 
treba odrediti: 

• Slajds ispisuje cijeli slajd na svakoj 
stranici.  

• Handouts ispisuje izabrani broj 
slajdova na svakoj stranici.  

• Notes Page ispisuje pojedinačni 
slajd s eventualno upisanim 
pripadnim bilješkama na svakoj 
stranici.  

• Outline view ispisuje sažeti prikaz prezentacije.  
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5.10.  Preporuke za konstrukciju prezentacije i njezino održavanje  

1. Treba koristiti kontrastne boje za tekst i pozadinu tako da bi se tekst mogao lako čitati.  

2. Treba koristiti fontove veličine koja je dovoljno velika da se može pročitati sa dna 
dvorane gdje se prezentacija održava. Preporučuje se veličina fonta od 24-točkice ili 
veća.  

3. Koristiti kratke fraze i rečenice za prijenos poruke. 

4. Koristiti jednostavni prijenos slajdova. Prevelika različitost umara gledateljstvo i ne 
ostavlja dojam ozbiljnog prenošenja informacije. 

5. Izbjegavati natrpanost slajdova s tekstom i grafikom. Gledateljstvo ne smije biti 
opterećeno informacijom. Ionako treba slušati predavača, a prezentacija je samo 
sažetak. 

6. Treba držati tekst jednostavnim i ne isticati ga prevelikim efektima.  

7. Početak prezentacije bolje je izvesti klikom na gumb na dnu zaslona, nego zadanim 
vremenom.  

8. Idući slajd može se prikazati klikom na miša, pritiskom razmaknice, PgDwn ili desne 
strjelice. 

9. Povratak na prethodni slajd može se dobiti pritiskom Backspace, PgUp ili lijevom 
strjelicom. 

10. Ako se želi prekinuti prezentacija prije njezinog kraja, najbolje je pritisnuti ESC tipku. 

11.  Postoji crtači pribor za crtanje na zaslonu s mišem. Treba pritisnuti CTRL+P ili kliknuti 
desnim gumbom miša pa izabrati Pen iz izbornika. Nakon toga se mišem može crtati 
prostoručno po ekranu. Pritiskom na E brišu se sve nacrtano s mišem, a CTRL+A vraća 
ulogu miša opet u kazalo, a ne olovku. 

12. Nije dobro imati važnu informaciju na rubovima slajda, jer postoji mogućnost da je 
projektor ne prikaže. 
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Dodatak - kombinacije tipki 
 
 Kratice za tipke preko tipkovnice mogu ubrzati rad. Iako jednostavan, rad smišom može 
biti vrlo naporan. Često je pritisak na kombinaciju tipku za korisnika lakši i brži nego dohvaćanje 
komande kazalom miša iz nekog izbornika. Zato ovaj popis može služiti kao refernca. S 
obzirom da se iste kombinacije koriste u više programa, napisane su samo jednom.  
 
 Primjedba: Znak plusa ('+') označuje da dvije tipke moraju biti istodono stisnute. 
Uobičajeno je da se prva pritisne prije i dok se drži pritisnutom, da se pritisne i druga.  
 
Akcija Kombinacija 
 
Dokument  
Open a file CTRL+O 
New file CTRL+N 
Close a file CTRL+W 
Save As F12 

Save CTRL+S or 
SHIFT+F12 

Print Preview CTRL+F2 
Print CTRL+P 
Show/Hide paragraph 
symbols CTRL+* 

Spelling and grammar F7 
Help F1 
Find CTRL+F 
Replace CTRL+H 
Go To CTRL+G 
 
Cursor movement 
Select all - entire document CTRL+A 
Select from cursor to 
beginning of line SHIFT+Home 

Select from cursor to end of 
line SHIFT+END 

Go to beginning of line HOME 
Go to end of line END 
Go to beginning of document CTRL+Home 
Go to end of document CTRL+End 
 
Formatting 
Cut CTRL+X 
Copy CTRL+C 
Paste CTRL+V 

Akcija Kombinacija 
 
Stil teksta 
Font face CTRL+SHIFT+F
Font size CTRL+SHIFT+P
Bold CTRL+B 
Italics CTRL+I 
Underline CTRL+U 
Double underline CTRL+SHIFT+D
Word underline CTRL+SHIFT+W
All caps CTRL+SHIFT+A
Change case SHIFT+F3 
Subscript CTRL+= 
Superscript CTRL+SHIFT+=
Make web hyperlink CTRL+K 
 
Tables 
Go to next cell Tab 
Go to previous cell SHIFT+Tab 
Go to beginning of 
column ALT+PageUp 

Highlight to 
beginning of column ALT+SHIFT+PageUp 

Go to end of column ALT+PageDown 
Highlight to end of 
column ALT+SHIFT+PageDown

Go to beginning of 
row ALT+Home 

Highlight to 
beginning of row ALT+SHIFT+Home 

Go to end of row ALT+End 
Highlight to end of 
row ALT+SHIFT+End 

Column break CTRL+SHIFT+Enter 
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Undo CTRL+Z 
Redo CTRL+Y 
Format painter CTRL+SHIFT+C 
Left alignment CTRL+L 
Center alignment CTRL+E 
Right alignment CTRL+R 
Justified CTRL+J 
Delete previous word CTRL+Backspace
Apply bulleted list CTRL+SHIFT+L 
Indent CTRL+M  
Page break CTRL+Enter  

 
Miscellaneous 
Copyright symbol - © ALT+CTRL+C 
Date field ALT+SHIFT+D 
Go to footnotes ALT+CTRL+F 
Show/Hide ¶ CTRL+SHIFT+8
Thesaurus SHIFT+F7  

 
 
 
 
 
EXCEL 
 
Cursor Movement 
One cell up up arrow 
One cell down down arrow 
One cell right Tab 
One cell left SHIFT+Tab 
Top of worksheet (cell A1) CTRL+Home 
End of worksheet 
(last cell with data) CTRL+End 

End of row Home 
End of column CTRL+left arrow 
Move to next worksheet CTRL+PageDown
 
Formulas 
Apply AutoSum ALT+= 
Current date CTRL+; 
Current time CTRL+: 
Spelling F7 
Help F1 
Macros ALT+F8  

Selecting Cells 
All cells left of current cell SHIFT+left arrow

All cells right of current cell SHIFT+right 
arrow 

Entire column CTRL+Spacebar
Entire row SHIFT+Spacebar
Entire worksheet CTRL+A 
 
 
Formatting 
Edit active cell F2 
Format as currency with 2 
decimal places SHIFT+CTRL+$

Format as percent with no 
decimal places SHIFT+CTRL+%

Format ćelije dialog box CTRL+1  
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POWERPOINT 
 
 
 

Presentation actions 
Begin slajd show F5 

ENTER or 
Down arrow 
key 

Next slajd 

BACKSPACE 
or 
Up arrow key 

Previous slajd 

Activate pen tool CTRL+P 
Erase pen strokes E 
Deactivate pen tool CTRL+A 
Show/Hide black screen B 
Show/Hide white screen W 
Show/Hide pointer & button A 
End slajd show ESC  

 
Formatting 

Left justified CTRL+L 
Center justified CTRL+E 
Right justified CTRL+R 

Promote list item ALT+SHIFT+Left 
arrow 

Demote list item ALT+SHIFT+Right 
arrow or TAB 

 
Editing 

Insert hyperlink CTRL+K 
New slajd CTRL+M 
Spell checker F7 
Macros ALT+F8  
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